

<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
            <title>Proterra names president of its Powered, Energy business units - Diesel Progress</title>
            <meta property="og:title" content="Proterra names president of its Powered, Energy business units" />
            <meta property="twitter:title" content="Proterra names president of its Powered, Energy business units">

    <meta property="og:site_name" content="Diesel Progress" />
    <link rel="stylesheet" href="/lib/bootstrap/dist/css/bootstrap.min.css" />
    <script defer src="/lib/fontawesome-5.13.1/js/all.min.js"></script>
    
    
        <link rel="stylesheet" href="/css/site.min.css?v=i36dqhy7opGudSwXbmlx7ls8cqWzukL97prrUZHr1cQ" />
    
    

    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,700" rel="stylesheet" type="text/css">
<link href="/SiteCSS/Power-Division-Theme.min.css" rel="stylesheet">
<link href="/SiteCSS/Power-Custom.min.css?v=1.2" rel="stylesheet">
<style>
    .four-by-four-tile > div > div {
    position: relative;
}

.four-by-four-tile .khl-article-block-headline {
    position: absolute;
    left:  0;
    right: 0;
    bottom:  0.5rem;
    background: linear-gradient(0deg, rgba(0,0,0,0.65) 0%, rgba(0,0,0,0.65) 75%, rgba(0,0,0,0) 100%);
    padding: 0rem 0.5rem 0.5rem 0.5rem;;
    font-size: 1.25rem;
    margin-bottom: 0 !important;

}
.four-by-four-tile .khl-article-block-headline a {
    color:white;
}

.four-by-four-tile .khl-article-block-image {
    margin-bottom: 0 !important;
}
    .at-resp-share-element .at-share-btn {
        margin: 0 .5rem 0 0 !important;
    }
    
    .sponsored-content-label > div > div {
    position:relative;
}
.four-by-four-tile .khl-article-block-headline a {
    margin-top: 0.75rem;
    display: block;
}
.four-by-four-tile.sponsored-content-label .khl-article-block-headline {
/*	background: linear-gradient(0deg, rgba(0, 85, 127,0.65) 0%, rgba(0, 85, 127,0.65) 75%, rgba(0, 85, 127,0) 100%); */
	 background: linear-gradient(0deg, rgba(0,0,0,0.65) 0%, rgba(0,0,0,0.65) 75%, rgba(0,0,0,0) 100%);
}
.sponsored-content-label > div > div:after {
    position: absolute;
    top:  0.5rem;
    right:  0;
    /* left: 0; */
    content: "Sponsored Content" !important;
    background: #00557f;
    z-index: 9999;
    color: white;
    padding: 0 0.25rem;
    font-weight: bold;
    border-bottom-left-radius: 0.5rem;
}
.khl-tinted-block .khl-tinted-block-wrapper {
    padding-left: 1rem;
    background-color: #efefef;
    padding-right: 1rem;
}
.header-text-small .khl-article-block-headline {
    font-size: 1.2rem;
}
    h1, h2, h3, h4, h5, h6, .h1, .h2 .h3, .h4, .h5, .h6{
        font-weight: 700;
    }
    @media (min-width: 992px){
	.smaller-image .col-4 {
		flex: 0 0 25%;
		max-width: 25%;
	}
}
.custcarousel-button-next, .custcarousel-button-prev {
    position: absolute;
    top: 50%;
    bottom: initial;
    display: flex;
    justify-content: center;
    align-items: center;
    text-align: center;
    background: #000000;
    z-index: 10;
    width: 30px;
    opacity: 1;
    transition: all ease 0.25s;
	color: white;
	border-radius: .5rem;
	padding: .25rem;
}

.custcarousel-button-next:hover, .custcarousel-button-prev:hover{
    background: #00557f;
    color: white;
}

.custcarousel-button-next {
    right: 0.5rem;
}

.custcarousel-button-prev {
    left: 0.5rem;
}

.khl-article-carousel-caption{
    background: linear-gradient(0deg, rgba(0,0,0,0.65) 0%, rgba(0,0,0,0.65) 75%, rgba(0,0,0,0) 100%)!important ; 
}
}
</style>
    
    <script>
    var storyCategory = 'Diesel Progress Summit|New Power Progress|Editorial|Type|Bespoke Presentation Rules|Newsmakers|Power Technology|Commercial Vehicles|Batteries|Newsletters';
    </script>

    <script>
        var NavWallpaper = true;
        var ArticleWallpaperOverride = false;
    </script>
    <link rel="apple-touch-icon" sizes="57x57" href="/Images/Original/20201217-105440-appleicon57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/Images/Original/20201217-105440-appleicon60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/Images/Original/20201217-105440-appleicon72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/Images/Original/20201217-105440-appleicon76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/Images/Original/20201217-105440-appleicon114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/Images/Original/20201217-105440-appleicon120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/Images/Original/20201217-105440-appleicon144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/Images/Original/20201217-105440-appleicon152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/Images/Original/20201217-105440-appleicon180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/Images/Original/20201217-105440-androidicon192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/Images/Original/20201217-105440-favicon32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/Images/Original/20201217-105440-favicon96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/Images/Original/20201217-105440-favicon16x16.png">
<link rel="manifest" href="/Files/Download/20201217-154438-manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/Images/Original/20201217-105440-msicon144x144.png">
<meta name="theme-color" content="#ffffff">
<meta name="msapplication-config" content="/Files/Download/20201217-154438-browserconfig.xml" />
<link rel="shortcut icon" href="/Files/Download/20201217-105440-favicon.ico" />
    <!-- Google Tag Manager - KHL CMS 2021 -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5NGBRSM');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics - V4 -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=G-ZKZ7FW4EJJ"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-ZKZ7FW4EJJ');
</script>-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36173722-9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36173722-9');
</script>-->

<!-- Google Tag Manager -->
<!--<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-57TGMGK');</script>-->
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics - V4 (GLOBAL) -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=G-38M9FFYJTC"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-38M9FFYJTC');
</script>-->

<!-- Global site tag (gtag.js) - Google Analytics (GLOBAL) -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=UA-185617076-10"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-185617076-10');
</script>-->

<!-- Google Tag Manager (GLOBAL) -->
<!--<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M764M6R');</script>-->
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Ads: 973651402 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-973651402"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-973651402');
</script>

<!--<script>
  gtag('event', 'page_view', {
    'send_to': 'AW-973651402',
    'user_id': 'replace with value'
  });
</script>-->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '151570715624637');
  fbq('track', 'PageView');
</script>
<noscript>
  <img height="1" width="1" style="display:none" 
       src="https://www.facebook.com/tr?id={your-pixel-id-goes-here}&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- DFP Code -->
<script>
  var googleDFPtarget = 'home';
</script>
<style>
    .ad-slot {
    text-align: center;
}
.ad-slot-wrapper {
    display: inline-block;
    margin-top: 1rem;
    margin-bottom: 1rem;
    background-color:#f3f3f3;
}
.ad-slot-wrapper::before{
    content:'Advertisement';
    font-size:0.75rem;
}

.ad-leaderboard {
    background-color:#fafafa;
}
main {
  position: relative;
}
.ad-slot.ad-wallpaper {
    display: none;
}
.wallpaper-applied .ad-slot.ad-wallpaper {
    display: block !important;
}
.wallpaper-applied .ad-slot.ad-wallpaper {
    position: absolute;
    top: -55px;
    left: 0;
    right: 0;
    bottom: 0;
}
.wallpaper-applied .wallpaper-ad {
    position: fixed;
    top: 0;
    height: 100vh;
    width: 2000px;
    margin-left: -1000px;
    left: 50%;
}
.wallpaper-applied .wallpaper-ad > div, .wallpaper-applied .wallpaper-ad > div > iframe {
  width: 100% !important;
  height: 100% !important;
}



header { z-index: 3; } main {z-index: 1;} footer {z-index: 2;}

main > div.container, main > div.container-fluid {
  background-color: white;
  position: relative;
}
@media (min-width: 1200px){
  .wallpaper-applied .container {
    max-width: calc(1024px - 2rem);
  }  
}


div.ad-slot-wrapper > div {
    display: block !important;
}
</style>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script>

  googletag.cmd.push(function() {
    var mapping = googletag.sizeMapping().
    addSize([320, 0], [300, 50]).
    addSize([480, 0], [300, 75]).
    addSize([768, 0], [300, 250]).
    addSize([1024, 0], [300, 350]).build();

    var mapMPU = googletag.sizeMapping().
    addSize([320, 0], [[300,250]]).
    addSize([768, 0], [[300, 250]]).
    addSize([1024, 0], [[300, 250]]).build();
    
    var mapSmallMPU = googletag.sizeMapping().
    addSize([320, 0], [[300,100],[300, 250]]).
    addSize([768, 0], [[300, 100],[300, 250]]).
    addSize([1024, 0], [[300, 100]]).build();

    var mapLB = googletag.sizeMapping().
    addSize([320, 0], [[300,75]]).
    addSize([601, 0], [[468,60]]).
    addSize([1050, 0], [[728,90]]).build();


    var mapICU = googletag.sizeMapping().
    addSize([320, 0], [[300,75]]).
    addSize([601, 0], [[468,60]]).
    addSize([768, 0], [[468,60]]).
    addSize([1050, 0], [[598,100]]).build();


    var mapWallpapper = googletag.sizeMapping().
    addSize([0, 0], []).
    addSize([1220, 0], [1,1]).build();
    
    var mapPopup = googletag.sizeMapping().
    addSize([0,0],[]).
    addSize([992,0],[405,270]).build();

    googletag.defineSlot('/16390544/WP_DP_ICB', [[598, 100],[468,60],[300,75]], 'div_ad_WV_WP_ICB').defineSizeMapping(mapICU).addService(googletag.pubads());
    
    
    googletag.defineSlot('/16390544/WP_DP_MPU', [[300, 250]], 'div_ad_WV_WP_MPU1').defineSizeMapping(mapMPU).addService(googletag.pubads());
    googletag.defineSlot('/16390544/WP_DP_MPU2', [[300, 250]], 'div_ad_WV_WP_MPU2').defineSizeMapping(mapMPU).addService(googletag.pubads());
    googletag.defineSlot('/16390544/WP_DP_MPU3', [[300, 250]], 'div_ad_WV_WP_MPU3').defineSizeMapping(mapMPU).addService(googletag.pubads());
    googletag.defineSlot('/16390544/WP_DP_MPU4', [[300,150],[300, 250]], 'div_ad_WV_WP_MPU4').defineSizeMapping(mapSmallMPU).addService(googletag.pubads());
    var MPU5Slot = googletag.defineSlot('/16390544/WP_DP_MPU5', [[300, 250]], 'div_ad_WV_WP_MPU5').defineSizeMapping(mapMPU).addService(googletag.pubads());
    googletag.defineSlot('/16390544/WP_DP_TB', [[728, 90],[468, 60],[300, 75]], 'div_ad_WV_WP_TB').defineSizeMapping(mapLB).addService(googletag.pubads());
    var wallpaperSlot = googletag.defineSlot('/16390544/WP_DP_Wallpaper', [[1,1]],'div_ad_WV_WP_Wallpaper').defineSizeMapping(mapWallpapper).addService(googletag.pubads());
    var popupSlot = googletag.defineSlot('/16390544/WP_DP_POPUP', [[405, 270]], 'div_ad_WV_WP_POPUP').defineSizeMapping(mapPopup).addService(googletag.pubads());

    googletag.pubads().addEventListener("slotRenderEnded",function(a){
      if(a.slot.getSlotElementId()==wallpaperSlot.getSlotElementId()||a.isEmpty){
        window.addEventListener('load', function () {
              if($('#div_ad_WV_WP_Wallpaper').css('display') != 'none'){
                  $('body').addClass('wallpaper-applied');  
                  gnav_Contract();
                  snav_Contract();
                  $.each(articleswipers, function (index, item) {
                      item.swiper.update();
                  });
                }
                if(a.slot.getSlotElementId()==popupSlot.getSlotElementId()||a.isEmpty){
          window.addEventListener('load', function(){
              if($('#div_ad_WV_WP_POPUP').css('display') == 'none'){
                $('.pagepopup[data-typeid="1"]').addClass('d-none');
              }
          })
      }
          });
      }
    });

      var wallpaperTargeting;
      var wallpaperTargetingValue;
      if(ArticleWallpaperOverride){
        if(typeof storyCategory != 'undefined' && storyCategory != ''){
          wallpaperTargeting = 'Categories';
          wallpaperTargetingValue = storyCategory.split('|');
          googletag.pubads().setTargeting(wallpaperTargeting, wallpaperTargetingValue);
        } else {
          if(NavWallpaper){
            wallpaperTargeting = 'WP_DP_Wallpaper';
            wallpaperTargetingValue = googleDFPtarget;
            googletag.pubads().setTargeting(wallpaperTargeting, wallpaperTargetingValue);
          }
        }
      }
      else {
        if(NavWallpaper){
          wallpaperTargeting = 'WP_DP_Wallpaper';
          wallpaperTargetingValue = googleDFPtarget;
          googletag.pubads().setTargeting(wallpaperTargeting, wallpaperTargetingValue);
        }
      }

      googletag.pubads().setTargeting('WP-DP-Home', [googleDFPtarget]);

      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
    });

  </script>
    

    <meta name="description" content="Chris Bailey was senior vice president of Proterra Energy." />
    <meta property="og:description" content="Chris Bailey was senior vice president of Proterra Energy.">
    <meta property="twitter:description" content="Chris Bailey was senior vice president of Proterra Energy.">
    <meta property="twitter:card" content="summary_large_image">

    <meta property="og:type" content="article">

    <meta property="article:published_time" content="2021-10-15T16:15:00+00:00">
    <meta property="article:tag" content="Type,Power Technology,Commercial Vehicles,BatteriesProterra,battery electric vehicle (BEV),Chris Bailey">
    <meta property="keywords" conent="Type,Power Technology,Commercial Vehicles,BatteriesProterra,battery electric vehicle (BEV),Chris Bailey" />

        <link rel="canonical" href="https://www.dieselprogress.com/news/proterra-names-president-of-its-powered-energy-business-units/8015588.article" />
        <meta property="og:url" content="https://www.dieselprogress.com/news/proterra-names-president-of-its-powered-energy-business-units/8015588.article">
        <meta property="twitter:url" content="https://www.dieselprogress.com/news/proterra-names-president-of-its-powered-energy-business-units/8015588.article">

    <meta property="website" content="https://www.dieselprogress.com" />

        <meta property="og:image" content="https://www.dieselprogress.com/Images/1260x628/index-20211015-161553-ChrisBaileyHeadshotOct2021.jpg">
            <meta property="og:image" content="https://www.dieselprogress.com/Images/1260x628/20211015-161553-ChrisBaileyHeadshotOct2021.jpg">
        <meta property="twitter:image" content="https://www.dieselprogress.com/Images/1260x628/index-20211015-161553-ChrisBaileyHeadshotOct2021.jpg">
        <meta property="og:image:width" content="1260">
        <meta property="og:image:height" content="628">

    <script type="application/ld+json">
        {"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.dieselprogress.com","name":"Diesel Progress"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.dieselprogress.com/news","name":"Article"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.dieselprogress.comnews/Proterra-names-president-of-its-Powered-Energy-business-units/8015588.article","name":"Proterra names president of its Powered, Energy business units"}}]}
    </script>
    <script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.dieselprogress.com/news/Proterra-names-president-of-its-Powered-Energy-business-units/8015588.article"},"headline":"Proterra names president of its Powered, Energy business units","image":["index-20211015-161553-ChrisBaileyHeadshotOct2021.jpg","https://www.dieselprogress.com/images/original/www.dieselprogress.com"],"datePublished":"2021-10-15T16:15:00+00:00","author":[{"@type":"Person","name":"Chad Elmore"}],"publisher":{"@type":"Organization","name":"KHL Group LLP","logo":{"@type":"ImageObject","url":"https://www.khl.com/images/600xany/20200920-104008-KHLColour.png"}},"description":"Chris Bailey was senior vice president of Proterra Energy."}
    </script>

    <link href="/lib/pinchzoomer/css/pinchzoomer.min.css" rel="stylesheet" />
    <link href="/lib/fileicons/file-icon-vectors.min.css?v=ZvzjoaYMjIcABW-d0nOQ672Blvq7hGxTCxL2k-PmvRQ" rel="stylesheet" />
    
    
        <link href="/css/ArticlePage.min.css?v=Fm5kThk4-V7cplvXgJ4exGOyXynYLwSOEC3dEENakOI" rel="stylesheet" />
    

    <script>
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push({ 'BrandID': 1 });
        window.dataLayer.push({ 'BrandName': 'Diesel Progress' });
        window.dataLayer.push({ 'Title' : 'Proterra names president of its Powered, Energy business units' });
    </script>
    
    <script>
        window.dataLayer.push({ 'PageType': 'Article' });
        window.dataLayer.push({ 'ArticleID': 8015588 });
        window.dataLayer.push({ 'ArticleTitle': 'Proterra names president of its Powered, Energy business units' });
        window.dataLayer.push({ 'ArticleLayout': 'Standard' });
        window.dataLayer.push({ 'ArticleTypeID': '1' });
        window.dataLayer.push({ 'ArticleTypeName': 'Article' });
        window.dataLayer.push({ 'ArticlePublishedDate': 'Fri 15, Oct 2021 16:15:00 GMT' });
        window.dataLayer.push({ 'ArticleCategories': 'Type|Power Technology|Commercial Vehicles|Batteries' });
        window.dataLayer.push({ 'NavigationPages': 'Home|Latest News|Newsmakers|All News|E-Newsletter|New Power Progress' });
        window.dataLayer.push({ 'PresentationRules': 'Latest News' });
        window.dataLayer.push({ 'AccessDenied': false });

    </script>

        
    <script>
        window.dataLayer.push({ 'LoggedIn': false });
    </script>


</head>
<body>
    <!-- Google Tag Manager (noscript) - KHL CMS 2021 -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NGBRSM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Google Tag Manager (noscript) -->
<!--<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-57TGMGK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>-->
<!-- End Google Tag Manager (noscript) -->

<!-- Google Tag Manager (noscript) (GLOBAL) -->
<!--<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M764M6R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>-->
<!-- End Google Tag Manager (noscript) -->
    

    <div class="d-flex flex-column h-100">
        <header>

<div id="MobileNavigation" class="mobile-nav">
    <div class="d-flex flex-column h-100">
        <div class="mobile-nav-top py-2">
            <div class="row mx-0">
                <div class="px-2 col align-self-center">
                    <img src="/Images/64xany/20210126-110806-DP-Logo-White--RGB-72dpi.png&#xA;" style="max-width: 100%;" />
                </div>
                <div class="px-2 col-auto">
                    <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                </div>
            </div>
        </div>
        <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                            <a href="/" class="mobile-nav-item" data-navtype="site" data-navid="50">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Home
                                    </div>
                                </div>
                            </a>
                            <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="site" data-navid="140">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Latest News
                                    </div>
                                    <div class="col-auto px-0">
                                        <i class="fas fa-angle-double-right"></i>
                                    </div>
                                </div>
                            </a>
                            <a href="https://forms.khl-group.com/C/diesel-progress/ad_free_digital_dpna/36?campaign=khlwebsite" class="mobile-nav-item" data-navtype="site" target="_blank" data-navid="299">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Free Subscription
                                    </div>
                                </div>
                            </a>
                            <a href="https://forms.khl-group.com/C/diesel-news-network/ad_free_newsletter_dnn/43?campaign=khlwebsite" class="mobile-nav-item" data-navtype="site" target="_blank" data-navid="253">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        E-Newsletter
                                    </div>
                                </div>
                            </a>
                            <a href="https://www.newpowerprogress.com" class="mobile-nav-item" data-navtype="site" target="_blank" data-navid="284">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        New Power Progress
                                    </div>
                                </div>
                            </a>
                            <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="site" data-navid="146">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Events
                                    </div>
                                    <div class="col-auto px-0">
                                        <i class="fas fa-angle-double-right"></i>
                                    </div>
                                </div>
                            </a>
                            <a href="/advertise" class="mobile-nav-item" data-navtype="site" data-navid="303">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Advertise
                                    </div>
                                </div>
                            </a>
                            <a href="/spec-and-emissions" class="mobile-nav-item" data-navtype="site" data-navid="148">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Specs &amp; Emissions
                                    </div>
                                </div>
                            </a>
                            <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="site" data-navid="482">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Magazine DP
                                    </div>
                                    <div class="col-auto px-0">
                                        <i class="fas fa-angle-double-right"></i>
                                    </div>
                                </div>
                            </a>
                            <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="site" data-navid="486">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Magazine DPI
                                    </div>
                                    <div class="col-auto px-0">
                                        <i class="fas fa-angle-double-right"></i>
                                    </div>
                                </div>
                            </a>
                            <a href="http://powersourcingguide.com/" class="mobile-nav-item" data-navtype="site" target="_blank" data-navid="256">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Power Sourcing Guide
                                    </div>
                                </div>
                            </a>
                            <a href="https://www.khl.com/webinars" class="mobile-nav-item" data-navtype="site" target="_blank" data-navid="340">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Webinars
                                    </div>
                                </div>
                            </a>
            <div class="mobile-nav-top py-2 mt-3">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                </div>
            </div>
                        <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="global" data-navid="16">
                            <div class="row mx-2">
                                <div class="col px-0">
                                    Magazines
                                </div>
                                <div class="col-auto px-0">
                                    <i class="fas fa-angle-double-right"></i>
                                </div>
                            </div>
                        </a>
                            <a href="https://www.khl.com/free-subscription" class="mobile-nav-item" data-navtype="global" target="_blank" data-navid="63">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Free Subscription
                                    </div>
                                </div>
                            </a>
                        <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="global" data-navid="17">
                            <div class="row mx-2">
                                <div class="col px-0">
                                    Events
                                </div>
                                <div class="col-auto px-0">
                                    <i class="fas fa-angle-double-right"></i>
                                </div>
                            </div>
                        </a>
                        <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="global" data-navid="20">
                            <div class="row mx-2">
                                <div class="col px-0">
                                    Advertising
                                </div>
                                <div class="col-auto px-0">
                                    <i class="fas fa-angle-double-right"></i>
                                </div>
                            </div>
                        </a>
                        <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="global" data-navid="18">
                            <div class="row mx-2">
                                <div class="col px-0">
                                    Market Data
                                </div>
                                <div class="col-auto px-0">
                                    <i class="fas fa-angle-double-right"></i>
                                </div>
                            </div>
                        </a>
                        <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="global" data-navid="21">
                            <div class="row mx-2">
                                <div class="col px-0">
                                    Stores
                                </div>
                                <div class="col-auto px-0">
                                    <i class="fas fa-angle-double-right"></i>
                                </div>
                            </div>
                        </a>
                            <a href="https://www.khl.com/contact-us" class="mobile-nav-item" data-navtype="global" target="_blank" data-navid="59">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Contact Us
                                    </div>
                                </div>
                            </a>
                            <a href="https://www.khl.com/about-us" class="mobile-nav-item" data-navtype="global" target="_blank" data-navid="60">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        About Us
                                    </div>
                                </div>
                            </a>
                            <a href="https://www.khl.com/apps" class="mobile-nav-item" data-navtype="global" target="_blank" data-navid="48">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Apps
                                    </div>
                                </div>
                            </a>
                            <a href="https://news.conexpoconagg.com/" class="mobile-nav-item" data-navtype="global" target="_blank" data-navid="65">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        American Construction News
                                    </div>
                                </div>
                            </a>
                            <a href="https://www.khl.com/easybook" class="mobile-nav-item" data-navtype="global" target="_blank" data-navid="66">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Easybook
                                    </div>
                                </div>
                            </a>
        </div>
    </div>

</div>

    <div class="mobile-nav mobile-nav-child" data-navtype="site" data-navid="140">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">Latest News</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                                <a href="/Latest-News" class="mobile-nav-item" data-navtype="site" data-navid="252">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            All News
                                        </div>
                                    </div>
                                </a>
                            <a href="/latest-news/industry-news" class="mobile-nav-item" data-navtype="site" data-navid="141">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Industry News
                                    </div>
                                </div>
                            </a>
                            <a href="/latest-news/industry-notes" class="mobile-nav-item" data-navtype="site" data-navid="142">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Industry Notes
                                    </div>
                                </div>
                            </a>
                            <a href="/latest-news/new-products" class="mobile-nav-item" data-navtype="site" data-navid="143">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        New Products
                                    </div>
                                </div>
                            </a>
                            <a href="/latest-news/newsmakers" class="mobile-nav-item" data-navtype="site" data-navid="144">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Newsmakers
                                    </div>
                                </div>
                            </a>
                            <a href="/latest-news/diesel-progress-presents" class="mobile-nav-item" data-navtype="site" data-navid="145">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Videos and Podcasts
                                    </div>
                                </div>
                            </a>
            </div>
        </div>
    </div>
    <div class="mobile-nav mobile-nav-child" data-navtype="site" data-navid="146">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">Events</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                                <a href="https://dieselprogresssummit.com/" class="mobile-nav-item" data-navtype="site" target="_blank" data-navid="147">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Diesel Progress Summit
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl.com/all-events-diary" class="mobile-nav-item" data-navtype="site" target="_blank" data-navid="320">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            All Events Diary
                                        </div>
                                    </div>
                                </a>
            </div>
        </div>
    </div>
    <div class="mobile-nav mobile-nav-child" data-navtype="site" data-navid="482">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">Magazine DP</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                                <a href="/LatestIssue" class="mobile-nav-item" data-navtype="site" data-navid="483">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Latest Issue
                                        </div>
                                    </div>
                                </a>
                                <a href="/issue-archive/diesel-progress" class="mobile-nav-item" data-navtype="site" data-navid="502">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Issue Archive
                                        </div>
                                    </div>
                                </a>
            </div>
        </div>
    </div>
    <div class="mobile-nav mobile-nav-child" data-navtype="site" data-navid="486">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">Magazine DPI</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                                <a href="https://dpi.khl.com/LatestIssue" class="mobile-nav-item" data-navtype="site" target="_blank" data-navid="485">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Latest Issue
                                        </div>
                                    </div>
                                </a>
                                <a href="/issue-archive/diesel-progress-international" class="mobile-nav-item" data-navtype="site" data-navid="503">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Issue Archive
                                        </div>
                                    </div>
                                </a>
            </div>
        </div>
    </div>

    <div class="mobile-nav mobile-nav-child" data-navtype="global" data-navid="16">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">Magazines</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                            <span class="d-block text-white h5 mx-2 pt-3" data-divisionid="0"> KHL</span>
                                        <a href="https://www.khl.com" class="mobile-nav-item" target="_blank" data-brandid="0">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    KHL Group
                                                </div>
                                            </div>
                                        </a>
                            <span class="d-block text-white h5 mx-2 pt-3" data-divisionid="1">Construction Division</span>
                                        <a href="https://www.accessinternational.media" class="mobile-nav-item" target="_blank" data-brandid="6">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Access International
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.accesslifthandlers.com" class="mobile-nav-item" target="_blank" data-brandid="7">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Access, Lift &amp; Handlers
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.americancranesandtransport.com" class="mobile-nav-item" target="_blank" data-brandid="4">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    American Cranes &amp; Transport
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.construcaolatinoamericana.com" class="mobile-nav-item" target="_blank" data-brandid="11">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Constru&#xE7;&#xE3;o Latino Americana
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.construccionlatinoamericana.com" class="mobile-nav-item" target="_blank" data-brandid="10">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Construcci&#xF3;n LatinoAmericana
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.construction-europe.com" class="mobile-nav-item" target="_blank" data-brandid="9">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Construction Europe
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.constructiontechnology.media" class="mobile-nav-item" target="_blank" data-brandid="22">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Construction Technology
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.DemolitionandRecycling.media" class="mobile-nav-item" target="_blank" data-brandid="14">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Demolition &amp; Recycling International
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.international-construction.com" class="mobile-nav-item" target="_blank" data-brandid="8">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    International Construction
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.InternationalCranes.media" class="mobile-nav-item" target="_blank" data-brandid="5">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    International Cranes and Specialized Transport
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.internationalrentalnews.com" class="mobile-nav-item" target="_blank" data-brandid="15">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    International Rental News
                                                </div>
                                            </div>
                                        </a>
                            <span class="d-block text-white h5 mx-2 pt-3" data-divisionid="2">Power Division</span>
                                        <a href="https://www.compressortech2.com" class="mobile-nav-item" target="_blank" data-brandid="16">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    CompressorTECH&#xB2;
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.dieselgasturbine.com" class="mobile-nav-item" target="_blank" data-brandid="18">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Diesel &amp; Gas Turbine Worldwide
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.dieselprogress.com" class="mobile-nav-item" data-brandid="1">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Diesel Progress
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://dpi.khl.com" class="mobile-nav-item" target="_blank" data-brandid="24">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Diesel Progress International
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.newpowerprogress.com" class="mobile-nav-item" target="_blank" data-brandid="2">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    New Power Progress
                                                </div>
                                            </div>
                                        </a>

                }
            </div>
        </div>
    </div>
    <div class="mobile-nav mobile-nav-child" data-navtype="global" data-navid="17">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">Events</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                                <a href="https://www.alh-ca.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            ALH Conference &amp; Awards
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl.com/all-events-diary" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            All Events Diary
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.apexasiashow.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            APEX Asia
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.apexshow.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Apex Show
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.ct-summit.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Construction Technology Summit
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-group.com/events/catla/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Cranes and Transport Latin America
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-catme.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Cranes and Transport Middle East
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.dieselprogresssummit.com/index.html" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Diesel Progress Summit
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-group.com/events/esta/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            ESTA Awards of Excellence
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-group.com/events/rentalawards/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            European Rental Awards
                                        </div>
                                    </div>
                                </a>
                                <a href="http://www.iapa-summit.info/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            IAPA/IPAF Summit
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-group.com/events/catap/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            International Cranes and Transport Asia Pacific
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-group.com/events/catt/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            International Cranes and Transport Turkey
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-group.com/events/irc/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            International Rental Conference Asia
                                        </div>
                                    </div>
                                </a>
                                <a href="http://www.ireshow.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            International Rental Exhibition
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-itc.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            International Tower Cranes
                                        </div>
                                    </div>
                                </a>
                                <a href="https://liftandmoveusa.scr-foundation.org/sponsorship-info/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Lift &amp; Move USA
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.nppsummit.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            New Power Progress Summit
                                        </div>
                                    </div>
                                </a>
                                <a href="https://offhighwaybriefing.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Off-Highway Global Briefing
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-group.com/events/rt/index.html" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Rental Turkey
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-tcna.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Tower Cranes North America (TCNA)
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-wcts.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            World Crane and Transport Summit
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.demolitionsummit.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            World Demolition Summit
                                        </div>
                                    </div>
                                </a>

                }
            </div>
        </div>
    </div>
    <div class="mobile-nav mobile-nav-child" data-navtype="global" data-navid="20">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">Advertising</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                                <a href="https://www.khl.com/advertising/digital-reporting-dashboard" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Digital Reporting Dashboard
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl.com/advertising/digital-technical-specification" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Digital Technical Specification
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl.com/Files/Download/20201206-120101-khlworkingwiththepressfeb2019748585.pdf" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Guide To Working With The Press
                                        </div>
                                    </div>
                                </a>
                                <a href="http://www.khlcranemarket.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            KHL Crane Market
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl.com/advertising/media-packs" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Media Packs
                                        </div>
                                    </div>
                                </a>

                }
            </div>
        </div>
    </div>
    <div class="mobile-nav mobile-nav-child" data-navtype="global" data-navid="18">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">Market Data</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                                <a href="https://accessbuyersguide.media/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Access Sourcing Guide
                                        </div>
                                    </div>
                                </a>
                                <a href="https://yellowbook.media/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Construction Sourcing Guide
                                        </div>
                                    </div>
                                </a>
                                <a href="https://worldcraneguide.media/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Crane Sourcing Guide
                                        </div>
                                    </div>
                                </a>
                                <a href="https://dribuyersguide.media/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Demolition Sourcing Guide
                                        </div>
                                    </div>
                                </a>
                                <a href="http://www.offhighway.co.uk/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Off-Highway Research
                                        </div>
                                    </div>
                                </a>

                }
            </div>
        </div>
    </div>
    <div class="mobile-nav mobile-nav-child" data-navtype="global" data-navid="21">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">Stores</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                                <a href="http://www.khl-events.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Delegate Bookings
                                        </div>
                                    </div>
                                </a>
                                <a href="http://www.offhighway-store.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Off-Highway Research Store
                                        </div>
                                    </div>
                                </a>
                                <a href="http://khl-infostore.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Special Reports
                                        </div>
                                    </div>
                                </a>

                }
            </div>
        </div>
    </div>

<div class="mobile-nav-overlay"></div>            
    <div id="cookieConsent">
        <div style="background-color: black;">
            <div class="container">
                <div class="row py-3">
                    <div class="col-12 col-md text-center py-2 align-self-center">
                        <span class="text-white">We use cookies to give you the best viewing experience. Click <a href="https://www.khl.com/privacy-policy" class="text-white font-weight-bold">here</a> for more information.</span>
                    </div>
                    <div class="col-12 col-md-auto text-center py-2 align-self-center">
                        <button class="btn btn-primary" type="button" data-cookie-string=".AspNet.Consent=yes; expires=Sun, 16 Oct 2022 04:04:16 GMT; path=/; secure; samesite=lax">OK</button>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <script>
        (function () {
            var button = document.querySelector("#cookieConsent button[data-cookie-string]");
            var container = document.querySelector("#cookieConsent");
            button.addEventListener("click", function (event) {
                container.style.display = "none";
                document.cookie = button.dataset.cookieString;
            }, false);
        })();
    </script>

            <div class="ad-slot ad-leaderboard">
                <div class="ad-slot-wrapper" id='div_ad_WV_WP_TB'>
    <script>
        googletag.cmd.push(function() { googletag.display('div_ad_WV_WP_TB'); });
    </script>
</div>
            </div>


<nav id="GlobalNavigation" class="navbar navbar-expand navbar-light bg-light d-none d-lg-flex ">
    <div class="container">
                <a class="navbar-brand" href="https://khl.com">
                    <img src="/images/anyx34/20200920-104008-KHLColour.png" loading="lazy" />
                </a>
        <div class="navbar-collapse">
                <ul class="navbar-nav mr-auto globalnav-left">


        <li class="nav-item dropdown dropdown-hover position-static">
            <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">Magazines</a>
            <div class="dropdown-menu dropdown-menu-full" role="menu">
                <div class="container py-3 px-0">
                    <div class="row w-100">
                        <div class="col-12">
                                <div class="row">
                                    <div class="col-12 border-bottom border-primary magazine-dropdown-division-title-container" data-divisionid="0">
                                        <span class="d-block text-primary magazine-dropdown-division-title"> KHL</span>
                                    </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="0">
                                                    <a href="https://www.khl.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/300xany/20200920-104008-KHLColour.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                KHL Group
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                </div>
                                <div class="row">
                                    <div class="col-12 border-bottom border-primary magazine-dropdown-division-title-container" data-divisionid="1">
                                        <span class="d-block text-primary magazine-dropdown-division-title">Construction Division</span>
                                    </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="6">
                                                    <a href="https://www.accessinternational.media" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084313-AILogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Access International
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="7">
                                                    <a href="https://www.accesslifthandlers.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084310-ALHLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Access, Lift &amp; Handlers
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="4">
                                                    <a href="https://www.americancranesandtransport.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084310-ACTLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                American Cranes &amp; Transport
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="11">
                                                    <a href="https://www.construcaolatinoamericana.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/Images/600xany/20210115-161441-CLA-inc-CPA-PTG-logo-72dpi-RGB--KHL-Blue.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Constru&#xE7;&#xE3;o Latino Americana
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="10">
                                                    <a href="https://www.construccionlatinoamericana.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/Images/600xany/20210115-161441-CLA-inc-CPA-SPN-logo-72dpi-RGB--KHL-Blue.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Construcci&#xF3;n LatinoAmericana
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="9">
                                                    <a href="https://www.construction-europe.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084313-CELogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Construction Europe
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="22">
                                                    <a href="https://www.constructiontechnology.media" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084310-CTLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Construction Technology
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="14">
                                                    <a href="https://www.DemolitionandRecycling.media" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084310-DRiLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Demolition &amp; Recycling International
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="8">
                                                    <a href="https://www.international-construction.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084313-ICONLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                International Construction
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="5">
                                                    <a href="https://www.InternationalCranes.media" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084313-ICSTLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                International Cranes and Specialized Transport
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="15">
                                                    <a href="https://www.internationalrentalnews.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084313-IRNLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                International Rental News
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                </div>
                                <div class="row">
                                    <div class="col-12 border-bottom border-primary magazine-dropdown-division-title-container" data-divisionid="2">
                                        <span class="d-block text-primary magazine-dropdown-division-title">Power Division</span>
                                    </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="16">
                                                    <a href="https://www.compressortech2.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084310-CT2Logo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                CompressorTECH&#xB2;
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="18">
                                                    <a href="https://www.dieselgasturbine.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084310-DGTWWLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Diesel &amp; Gas Turbine Worldwide
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="1">
                                                    <a href="https://www.dieselprogress.com">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084313-DPLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Diesel Progress
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="24">
                                                    <a href="https://dpi.khl.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/300xany/20210115-124550-DPI-Logo-KHL-Blue-and-Black--RGB-72dpi.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Diesel Progress International
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="2">
                                                    <a href="https://www.newpowerprogress.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084310-NPPLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                New Power Progress
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                </div>
                        </div>
                    </div>
                </div>
            </div>
        </li>


        <li class="nav-item">
                <a class="nav-link" href="https://www.khl.com/free-subscription" target="_blank">Free Subscription</a>
        </li>


        <li class="nav-item dropdown dropdown-hover position-static">
            <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">Events</a>
            <div class="dropdown-menu dropdown-menu-full" role="menu">
                <div class="container py-3 px-0">
                    <div class="row w-100">
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl.com/all-events-diary" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-092002-EventsDiary.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                All Events Diary
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.alh-ca.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20210415-101626-ALHCA-2021.png" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                ALH Conference &amp; Awards
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.apexasiashow.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-092240-apexasianodate644200.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                APEX Asia
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.apexshow.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-092253-APEXnodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Apex Show
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-group.com/events/catla/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-092334-CATLAnodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Cranes and Transport Latin America
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-catme.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-092352-CATMElogonodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Cranes and Transport Middle East
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.ct-summit.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20210204-110749-CTS-logo-ideas.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Construction Technology Summit
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.dieselprogresssummit.com/index.html" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-092530-DPS-logo.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Diesel Progress Summit
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-group.com/events/esta/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-093849-estaawardslogo973766.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                ESTA Awards of Excellence
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-group.com/events/rentalawards/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-093912-ERAlogonodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                European Rental Awards
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="http://www.iapa-summit.info/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-093936-IAPAlogonodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                IAPA/IPAF Summit
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-group.com/events/catap/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094037-CATAPnodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                International Cranes and Transport Asia Pacific
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-group.com/events/catt/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094101-CATTnodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                International Cranes and Transport Turkey
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="http://www.ireshow.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094150-IRElogonodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                International Rental Exhibition
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-group.com/events/irc/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094214-IRClogonodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                International Rental Conference Asia
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-itc.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094241-ITCLogonodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                International Tower Cranes
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://liftandmoveusa.scr-foundation.org/sponsorship-info/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094303-LMUSALOGOnodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Lift &amp; Move USA
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.nppsummit.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20210204-110900-NPPs-logo.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                New Power Progress Summit
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://offhighwaybriefing.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094322-ohgblogo500x500382808.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Off-Highway Global Briefing
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-group.com/events/rt/index.html" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094341-RCTlogoENGNodate.png" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Rental Turkey
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-tcna.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20210217-102147-tcna2018logo.png" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Tower Cranes North America (TCNA)
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-wcts.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094419-WCTSlogonodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                World Crane and Transport Summit
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.demolitionsummit.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094435-WDSlogonodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                World Demolition Summit
                                            </span>
                                        </div>
                                    </a>
                            </div>
                    </div>
                </div>
            </div>
        </li>


        <li class="nav-item dropdown dropdown-hover position-static">
            <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">Advertising</a>
            <div class="dropdown-menu dropdown-menu-full" role="menu">
                <div class="container py-3 px-0">
                    <div class="row w-100">
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl.com/advertising/media-packs" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-115710-SectorMediaPack.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Media Packs
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl.com/advertising/digital-technical-specification" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20210507-141603-Digital-image-1.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Digital Technical Specification
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl.com/Files/Download/20201206-120101-khlworkingwiththepressfeb2019748585.pdf" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-120219-khlworkingwiththepressfeb20197485851.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Guide To Working With The Press
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="http://www.khlcranemarket.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-120243-cranemarket.png" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                KHL Crane Market
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl.com/advertising/digital-reporting-dashboard" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-120309-khldashboard210369.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Digital Reporting Dashboard
                                            </span>
                                        </div>
                                    </a>
                            </div>
                    </div>
                </div>
            </div>
        </li>


        <li class="nav-item dropdown dropdown-hover position-static">
            <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">Market Data</a>
            <div class="dropdown-menu dropdown-menu-full" role="menu">
                <div class="container py-3 px-0">
                    <div class="row w-100">
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="http://www.offhighway.co.uk/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094710-ohrnewlogoforcs278233.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Off-Highway Research
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://accessbuyersguide.media/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20211001-134457-Website-dropdown-images-Access.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Access Sourcing Guide
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://dribuyersguide.media/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20211001-134516-Website-dropdown-images-Demolition.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Demolition Sourcing Guide
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://worldcraneguide.media/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20211001-134553-Website-dropdown-images-Crane.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Crane Sourcing Guide
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://yellowbook.media/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20211001-134619-Website-dropdown-images-Construction.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Construction Sourcing Guide
                                            </span>
                                        </div>
                                    </a>
                            </div>
                    </div>
                </div>
            </div>
        </li>


        <li class="nav-item dropdown dropdown-hover position-static">
            <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">Stores</a>
            <div class="dropdown-menu dropdown-menu-full" role="menu">
                <div class="container py-3 px-0">
                    <div class="row w-100">
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="http://khl-infostore.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-121244-KHLFINALlogoCMYK300dpi.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Special Reports
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="http://www.khl-events.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-121317-SectorKHLEvents.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Delegate Bookings
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="http://www.offhighway-store.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-121346-ohrnewlogoforcs278233.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Off-Highway Research Store
                                            </span>
                                        </div>
                                    </a>
                            </div>
                    </div>
                </div>
            </div>
        </li>


        <li class="nav-item">
                <a class="nav-link" href="https://www.khl.com/contact-us" target="_blank">Contact Us</a>
        </li>


        <li class="nav-item">
                <a class="nav-link" href="https://www.khl.com/about-us" target="_blank">About Us</a>
        </li>


        <li class="nav-item">
                <a class="nav-link" href="https://www.khl.com/apps" target="_blank">Apps</a>
        </li>


        <li class="nav-item">
                <a class="nav-link" href="https://news.conexpoconagg.com/" target="_blank">American Construction News</a>
        </li>


        <li class="nav-item">
                <a class="nav-link" href="https://www.khl.com/easybook" target="_blank">Easybook</a>
        </li>
                    <li class="nav-item dropdown more-nav">
                        <a class="nav-link dropdown-toggle nav-mobile-menu" href="javascript:void(0);">More</a>
                        <ul class="dropdown-menu more-nav-items" role="menu">

                        </ul>
                    </li>
                </ul>
            

                <ul class="navbar-nav globalnav-right">


        <li class="nav-item dropdown dropdown-hover position-static">
            <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#"><i class="fas fa-search"></i></a>
            <div class="dropdown-menu dropdown-menu-full" role="menu">
                <div class="container py-3 px-0">
                    <div class="row w-100">
                        <div class="col-12">
                            <div class="input-group Search-Container">
                                <input type="text" class="form-control tb-SiteSearch" placeholder="Search our site..." />
                                <div class="input-group-append">
                                    <button type="button" class="btn btn-primary btn-SiteSearch"><i class="fas fa-search"></i></button>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </li>


            
    <li class="nav-item d-none d-lg-block">
        <a class="nav-link" href="#" data-toggle="modal" data-target="#LoginModal_040416">Login&#xA;</a>
    </li>
    <li class="nav-item d-lg-none">
        <a class="nav-link" href="#" data-toggle="modal" data-target="#LoginModal_040416"><i class="fas fa-user-circle fa-2x"></i></a>
    </li>
    <div class="modal fade" id="LoginModal_040416" tabindex="-1">
        <div class="modal-dialog modal-dialog-centered">
            <div class="modal-content">
                <div class="modal-body position-relative">
                    <div class="position-absolute" style="top: 0.5rem; right: 0.5rem; z-index:2; height:2rem; width: 2rem;">
                        <button class="btn btn-sm btn-outline-primary rounded-circle" type="button" data-dismiss="modal">
                            <i class="fa fa-times"></i>
                        </button>
                    </div>
                    

<div class="row">
    <div class="col-12 text-center">


        <form id="account" method="post" action="/Account/Login?returnUrl=%2Fnews%2Fproterra-names-president-of-its-powered-energy-business-units%2F8015588.article">
            <h1>Log In</h1>
                <div class="alert alert-warning text-center">
                    We have recently updated our website and if this your first time logging in this year you will need to set a new password. <a href="/Account/ForgotPassword">Please click here to begin.</a>
                </div>
            <h4 class="border-bottom pb-1">Using e-mail</h4>
            
            <div class="form-group">
                <label class="mb-0" for="Input_Email">E-mail Address</label>
                <input class="form-control" type="email" id="Input_Email" name="Input.Email" value="" />
                <span class="text-danger field-validation-valid" data-valmsg-for="Input.Email" data-valmsg-replace="true"></span>
            </div>
            <div class="form-group">
                <label class="mb-0" for="Input_Password">Password</label>
                <input class="form-control" type="password" id="Input_Password" name="Input.Password" />
                <span class="text-danger d-block field-validation-valid" data-valmsg-for="Input.Password" data-valmsg-replace="true"></span>
                <a id="forgot-password" class="small" href="/Account/ForgotPassword">Forgot your password?</a>
            </div>
            <div class="form-group">
                <div class="checkbox">
                    <label for="Input_RememberMe">
                        <input type="checkbox" data-val="true" data-val-required="The RememberMe field is required." id="Input_RememberMe" name="Input.RememberMe" value="true" />
                        Remember me?
                    </label>
                </div>
                <div class="text-center">
                    <button type="submit" class="btn btn-primary">Log In</button>
                </div>
            </div>
        <input name="__RequestVerificationToken" type="hidden" value="CfDJ8CCPgK4dGzdOtAw7MEq4CS8P0E6LyVIPfM36mvsX1NWd5Ludlqsrbom3P-Hh398gLOHBANC_yE1bgpcgM-lqhMVZsBGDBc8omT-mWD87Qxa_pzHpXT12jVHNKw0XIPmDAajGx2g8_lGY6JS-YWqd8t0" /><input name="Input.RememberMe" type="hidden" value="false" /></form>
            <p class="mb-0 mt-5 pb-1 text-muted">Haven&#x27;t got an account?</p>
            <div class="text-center">
                <a href="/Account/Register?returnUrl=%2Fnews%2Fproterra-names-president-of-its-powered-energy-business-units%2F8015588.article">Register</a>
            </div>
        </div>

</div>
                </div>
            </div>
        </div>
    </div>


                </ul>
        </div>
    </div>
</nav>
<div class="masthead d-none d-lg-block bg-primary">
    <div class="container py-3 h-100">
        <div class="row h-100">
            <div class="col-6 masthead-logo">

<div class="row h-100">
    <div class="col-12 align-self-center">
	    <div class="d-flex">
	        <div class="col-auto">
	            <a href="https://www.dieselprogress.com/">
                    <img src="/images/anyx60/20200920-104009-DPBlue.png" alt="Diesel Progress" class="max-width: 50%;">
                </a>
            </div>
            <div class="col-auto">
                <a href="https://www.dieselprogress.com/">
                    <img src="/images/anyx60/20200920-104008-DPIBlue.png" alt="Diesel Progress International" class="max-width: 50%;">
                </a>
            </div>
        </div>
    </div>
</div>            </div>
            <div class="col-6 masthead-promo">
<div class="row h-100">
    <div class="col-12 align-self-center">
        <span class="d-block text-right ml-auto" style="font-family: PT Sans, sans-serid; line-height: 1.8rem; font-size: 1.5rem; text-transform: uppercase;">The global voice of the<br>engine-powered equipment<br>markets since 1935</span>
    </div>
</div>            </div>
        </div>
    </div>
</div><input type="hidden" value="0" />
<nav id="SiteNavigation" class="navbar navbar-expand navbar-dark bg-dark">
    <div class="container">
            <a class="navbar-brand" href="/">
                <img src="/Images/64xany/20210126-110806-DP-Logo-White--RGB-72dpi.png&#xA;" loading="lazy" />
            </a>
        <div class="navbar-collapse">
            <ul class="navbar-nav mr-auto d-none d-lg-flex sitenav-left">

                <li class="nav-item  home-button" data-navid="50">
                    <a class="nav-link" href="/">Home</a>
                </li>

            <li class="nav-item  dropdown dropdown-hover  " data-navid="140">
                <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">Latest News</a>
                    <div class="dropdown-menu" role="menu">
                        <div class="list-group border-0">
                                            <a class="list-group-item  list-group-item-action py-1 border-0" href="/Latest-News">All News</a>
                                        <a class="list-group-item  list-group-item-action py-1 border-0" href="/latest-news/industry-news">Industry News</a>
                                        <a class="list-group-item  list-group-item-action py-1 border-0" href="/latest-news/industry-notes">Industry Notes</a>
                                        <a class="list-group-item  list-group-item-action py-1 border-0" href="/latest-news/new-products">New Products</a>
                                        <a class="list-group-item  list-group-item-action py-1 border-0" href="/latest-news/newsmakers">Newsmakers</a>
                                        <a class="list-group-item  list-group-item-action py-1 border-0" href="/latest-news/diesel-progress-presents">Videos and Podcasts</a>
                        </div>
                    </div>
            </li>

        <li class="nav-item  " data-navid="299">
                <a class="nav-link" href="https://forms.khl-group.com/C/diesel-progress/ad_free_digital_dpna/36?campaign=khlwebsite" target="_blank">Free Subscription</a>
        </li>

        <li class="nav-item  " data-navid="253">
                <a class="nav-link" href="https://forms.khl-group.com/C/diesel-news-network/ad_free_newsletter_dnn/43?campaign=khlwebsite" target="_blank">E-Newsletter</a>
        </li>

        <li class="nav-item  " data-navid="284">
                <a class="nav-link" href="https://www.newpowerprogress.com" target="_blank">New Power Progress</a>
        </li>

            <li class="nav-item  dropdown dropdown-hover  " data-navid="146">
                <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">Events</a>
                    <div class="dropdown-menu" role="menu">
                        <div class="list-group border-0">
                                            <a class="list-group-item  list-group-item-action py-1 border-0" href="https://dieselprogresssummit.com/" target="_blank">Diesel Progress Summit</a>
                                            <a class="list-group-item  list-group-item-action py-1 border-0" href="https://www.khl.com/all-events-diary" target="_blank">All Events Diary</a>
                        </div>
                    </div>
            </li>

                <li class="nav-item  " data-navid="303">
                    <a class="nav-link" href="/advertise">Advertise</a>
                </li>

                <li class="nav-item  " data-navid="148">
                    <a class="nav-link" href="/spec-and-emissions">Specs &amp; Emissions</a>
                </li>

            <li class="nav-item  dropdown dropdown-hover  " data-navid="482">
                <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">Magazine DP</a>
                    <div class="dropdown-menu" role="menu">
                        <div class="list-group border-0">
                                            <a class="list-group-item  list-group-item-action py-1 border-0" href="/LatestIssue">Latest Issue</a>
                                            <a class="list-group-item  list-group-item-action py-1 border-0" href="/issue-archive/diesel-progress">Issue Archive</a>
                        </div>
                    </div>
            </li>

            <li class="nav-item  dropdown dropdown-hover  " data-navid="486">
                <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">Magazine DPI</a>
                    <div class="dropdown-menu" role="menu">
                        <div class="list-group border-0">
                                            <a class="list-group-item  list-group-item-action py-1 border-0" href="https://dpi.khl.com/LatestIssue" target="_blank">Latest Issue</a>
                                            <a class="list-group-item  list-group-item-action py-1 border-0" href="/issue-archive/diesel-progress-international">Issue Archive</a>
                        </div>
                    </div>
            </li>

        <li class="nav-item  " data-navid="256">
                <a class="nav-link" href="http://powersourcingguide.com/" target="_blank">Power Sourcing Guide</a>
        </li>

        <li class="nav-item  " data-navid="340">
                <a class="nav-link" href="https://www.khl.com/webinars" target="_blank">Webinars</a>
        </li>
            </ul>

            <ul class="navbar-nav d-none d-lg-flex sitenav-right">
                <li class="nav-item dropdown more-nav">
                    <a class="nav-link dropdown-toggle nav-mobile-menu" href="javascript:void(0);">More</a>
                    <ul class="dropdown-menu more-nav-items" role="menu">
                    </ul>
                </li>
            </ul>


            <ul class="navbar-nav d-flex d-lg-none ml-auto">
                <li class="nav-item dropdown dropdown-hover position-static">
                    <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#"><i class="fas fa-search fa-2x"></i></a>
                    <div class="dropdown-menu dropdown-menu-full" role="menu">
                        <div class="container py-3 px-0">
                            <div class="row w-100">
                                <div class="col-12">
                                    <div class="input-group Search-Container">
                                        <input type="text" class="form-control tb-SiteSearch" placeholder="Search our site..." />
                                        <div class="input-group-append">
                                            <button type="button" class="btn btn-primary btn-SiteSearch"><i class="fas fa-search"></i></button>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </li>
                    
    <li class="nav-item d-none d-lg-block">
        <a class="nav-link" href="#" data-toggle="modal" data-target="#LoginModal_040417">Login&#xA;</a>
    </li>
    <li class="nav-item d-lg-none">
        <a class="nav-link" href="#" data-toggle="modal" data-target="#LoginModal_040417"><i class="fas fa-user-circle fa-2x"></i></a>
    </li>
    <div class="modal fade" id="LoginModal_040417" tabindex="-1">
        <div class="modal-dialog modal-dialog-centered">
            <div class="modal-content">
                <div class="modal-body position-relative">
                    <div class="position-absolute" style="top: 0.5rem; right: 0.5rem; z-index:2; height:2rem; width: 2rem;">
                        <button class="btn btn-sm btn-outline-primary rounded-circle" type="button" data-dismiss="modal">
                            <i class="fa fa-times"></i>
                        </button>
                    </div>
                    

<div class="row">
    <div class="col-12 text-center">


        <form id="account" method="post" action="/Account/Login?returnUrl=%2Fnews%2Fproterra-names-president-of-its-powered-energy-business-units%2F8015588.article">
            <h1>Log In</h1>
                <div class="alert alert-warning text-center">
                    We have recently updated our website and if this your first time logging in this year you will need to set a new password. <a href="/Account/ForgotPassword">Please click here to begin.</a>
                </div>
            <h4 class="border-bottom pb-1">Using e-mail</h4>
            
            <div class="form-group">
                <label class="mb-0" for="Input_Email">E-mail Address</label>
                <input class="form-control" type="email" id="Input_Email" name="Input.Email" value="" />
                <span class="text-danger field-validation-valid" data-valmsg-for="Input.Email" data-valmsg-replace="true"></span>
            </div>
            <div class="form-group">
                <label class="mb-0" for="Input_Password">Password</label>
                <input class="form-control" type="password" id="Input_Password" name="Input.Password" />
                <span class="text-danger d-block field-validation-valid" data-valmsg-for="Input.Password" data-valmsg-replace="true"></span>
                <a id="forgot-password" class="small" href="/Account/ForgotPassword">Forgot your password?</a>
            </div>
            <div class="form-group">
                <div class="checkbox">
                    <label for="Input_RememberMe">
                        <input type="checkbox" data-val="true" data-val-required="The RememberMe field is required." id="Input_RememberMe" name="Input.RememberMe" value="true" />
                        Remember me?
                    </label>
                </div>
                <div class="text-center">
                    <button type="submit" class="btn btn-primary">Log In</button>
                </div>
            </div>
        <input name="__RequestVerificationToken" type="hidden" value="CfDJ8CCPgK4dGzdOtAw7MEq4CS8P0E6LyVIPfM36mvsX1NWd5Ludlqsrbom3P-Hh398gLOHBANC_yE1bgpcgM-lqhMVZsBGDBc8omT-mWD87Qxa_pzHpXT12jVHNKw0XIPmDAajGx2g8_lGY6JS-YWqd8t0" /><input name="Input.RememberMe" type="hidden" value="false" /></form>
            <p class="mb-0 mt-5 pb-1 text-muted">Haven&#x27;t got an account?</p>
            <div class="text-center">
                <a href="/Account/Register?returnUrl=%2Fnews%2Fproterra-names-president-of-its-powered-energy-business-units%2F8015588.article">Register</a>
            </div>
        </div>

</div>
                </div>
            </div>
        </div>
    </div>


                <li>
                    <button class="btn btn-outline-light my-2 nav-mobile-menu" type="button"><i class="fas fa-bars"></i></button>
                </li>
            </ul>
        </div>
    </div>
</nav>


        </header>
        <main role="main" class="pb-3 flex-grow-1">
                <div class="ad-slot ad-wallpaper">
                    <div id='div_ad_WV_WP_Wallpaper' class="wallpaper-ad">
    <script>
        googletag.cmd.push(function() { googletag.display('div_ad_WV_WP_Wallpaper'); });
    </script>
</div>
                </div>
            <div class="container-fluid p-0">
                
            </div>
            <div class="container pb-3 pt-3">
                


<div class="row">
    <div class="col-12">
        <h1 class="khl-article-page-title">Proterra names president of its Powered, Energy business units</h1>
    </div>
    <div class="col-12">

        <input type="hidden" id="TimeToReadFormat" value="# min read&#xA;" />
            <p class="d-block" style="font-size: .85rem;">By Chad Elmore<span class="PubDate">15 October 2021</span><span class="text-muted ReadingTime-Wrapper" style="display:none;"><i class="far fa-eye"></i> <span class="ReadingTime"></span></span></p>
    </div>
</div>
<div class="row">
    <div class="col-12 col-lg order-1">
        <div class="row">
            <div class="col-12 mb-3">
                <div class="border-top border-bottom py-2">
                    <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
            <div class="col-12 khl-article-page-standfirst">
                <p>Chris Bailey was senior vice president of Proterra Energy.</p>
            </div>
            <div class="col-12 khl-article-page-storybody">
                <p>Proterra Inc, a California-based supplier of commercial vehicle electrification technology, has appointed Chris Bailey as president of its Proterra Powered and Energy business units.</p>
<div data-id="127160" data-object="MediaItem" data-type="1" class="articlemedia-image article-image-medium articlemedia mceNonEditableItem article-image-right"><img src="/Images/480xany/20211015-161553-ChrisBaileyHeadshotOct2021.jpg" alt="Proterra" sizes="(max-width: 576px) 480px, (max-width: 1140px) 600px, 780px, 1140px" srcset="/Images/480xany/20211015-161553-ChrisBaileyHeadshotOct2021.jpg 480w, /Images/600xany/20211015-161553-ChrisBaileyHeadshotOct2021.jpg 600w, /Images/780xany/20211015-161553-ChrisBaileyHeadshotOct2021.jpg 780w, /Images/1140xany/20211015-161553-ChrisBaileyHeadshotOct2021.jpg 1140w" /> <span class="article-image-caption">Chris Bailey</span>
<div class="overlay"></div>
</div>
<p>Previously senior vice president of Proterra Energy, Bailey will now lead Proterra’s growing business as a provider of its electric vehicle technology to commercial manufacturers and charging infrastructure solutions for heavy-duty electric fleets.</p>
<p>He succeeds Gareth Joyce, whose promotion to president of Proterra was announced in September.</p>
<p>“Chris is an experienced and skilled business development executive with a strong track record of bringing innovative technologies to market, including our Proterra Energy charging and infrastructure solutions,” said Joyce. “Under Chris’s leadership, we look forward to building on Proterra Powered &amp; Energy’s strong foundation as we help commercial vehicle manufacturers and fleet operators electrify their vehicles.”</p>
<p>Proterra Powered leverages the company’s electric vehicle technology and expertise to help commercial vehicle manufacturers electrify their vehicles. Designed and manufactured in the U.S., Proterra said its battery packs leverage industry-leading energy density and a customizable design to fit within a variety of vehicles.</p>
<p>Proterra Energy offers a turn-key approach to delivering a complete energy ecosystem for heavy-duty electric fleets including charging infrastructure design, build, financing, operations, maintenance and energy optimization.</p>
<p>“I’m excited to step into this role at an exciting and important moment for Proterra Powered and Energy,” said Bailey. “More commercial vehicle manufacturers and fleet operators are choosing Proterra’s industry-leading technology to help power the switch to electrification. I look forward to working with our Powered and Energy teams as well as our partners and customers to help advance the important work of electrifying commercial vehicles.”</p>
<p>Prior to Proterra, Chris spent 17 years at Hubbell Inc. where he most recently served as vice president of Product Innovation and Technology Strategy.</p>
<p></p>
            </div>
                <div class="col-12 khl-article-page-categories">
                    <div class="row mx-n2">
                        <div class="col-auto px-2 text-primary">
                            <i class="fas fa-tag fa-2x"></i>
                        </div>
                        <div class="col px-2">
                                <a class="badge badge-pill badge-primary" href="/Type/1000016.category" data-id="1000016">Type</a>
                                <a class="badge badge-pill badge-primary" href="/Power-Technology/10000017.category" data-id="10000017">Power Technology</a>
                                <a class="badge badge-pill badge-primary" href="/Commercial-Vehicles/10000019.category" data-id="10000019">Commercial Vehicles</a>
                                <a class="badge badge-pill badge-primary" href="/Batteries/10000032.category" data-id="10000032">Batteries</a>
                        </div>
                    </div>
                </div>
            <div class="col-12 my-3">
                <div class="border-top border-bottom py-2">
                    <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
            <div class="col-12">
                <div class="row">
                        <div class="col-12 mb-3 order-1">
                            <div class="bg-primary my-3 article-mag-promo">
    <div class="row">
        <div class="col-12">
            <div class="pt-3">
                <h5 class="text-white text-center">MAGAZINES</h5>
            </div>
        </div>
        <div class="col-12 col-md-6 mag-col">
            <div class="px-3 pb-3 d-flex flex-column h-100">
                <div class="SingleMagPromo flex-grow-1" data-object="ajax" data-ajaxfunction="SingleMagPromo" data-brand="1"></div>
            </div>
        </div>

        <div class="col-12 col-md-6 nl-col">
            <div class="px-3 pb-3 d-flex flex-column h-100">
                <div class="SingleMagPromo flex-grow-1" data-object="ajax" data-ajaxfunction="SingleMagPromo" data-brand="24"></div>
            </div>
        </div>
        <div class="col-12 col-md-6 border-top border-right border-white" style="border-top-width: 2px !important;">
            <div class="p-3">
                <h5 class="text-white text-center">NEWSLETTER</h5>
                <div class="row mx-n1">
                    <div class="col-9 px-1 py-2">
                        <div class="row mx-0 h-100">
                            <div class="col-12 px-0 align-self-center">
                                <span class="text-white text-center d-block" style="font-style: italic;">Delivered directly to your inbox, Diesel News Network newsletter features the pick of the breaking news stories, product launches, show reports and more from KHL's world-class editorial team.</span>
                            </div>
                            <div class="col-12 px-0 align-self-end">
                                <a href="https://forms.khl-group.com/C/diesel-news-network/ad_free_newsletter_dnn/43?campaign=khlwebsite" class="d-block text-white font-weight-bold text-center px-2 pt-2 pb-1" style="background-color:rgba(255,255,255,0.4); height: 2.5rem;">SUBSCRIBE FOR FREE</a>
                            </div>
                        </div>                      
                    </div>
                    <div class="col-3 px-1 py-2">
                        <img class="w-100" src="/Images/1140xany/20201210-162154-DNN-Newsletter.png" alt="" sizes="(max-width: 1140px) 480px, 600px, 780px, 1140px" srcset="/Images/480xany/20201210-162154-DNN-Newsletter.png 480w, /Images/600xany/20201210-162154-DNN-Newsletter.png 600w, /Images/780xany/20201210-162154-DNN-Newsletter.png 780w, /Images/1140xany/20201210-162154-DNN-Newsletter.png 1140w" />
                    </div>
                </div>
            </div>
        </div>
        <div class="col-12 col-md-6 border-top border-left border-white" style="border-top-width: 2px !important;">
            <div class="p-3 h-100">
                <h5 class="text-white text-center">CONNECT WITH THE TEAM</h5>
                <div class="row mx-0 h-100">
                    <div class="col-12 px-0 align-self-center">
                        <div class="row mx-n2">
                            <div class="col-12 px-2">
                                <div class="row mx-n1 justify-content-center mb-3">
                                    <div class="col-3 px-1 align-self-center">
                                        <img class="w-100 rounded-circle" src="/Images/1140xany/20201210-162754-MikeBTake2.jpg" alt="" sizes="(max-width: 1140px) 480px, 600px, 780px, 1140px" srcset="/Images/480xany/20201210-162754-MikeBTake2.jpg 480w, /Images/600xany/20201210-162754-MikeBTake2.jpg 600w, /Images/780xany/20201210-162754-MikeBTake2.jpg 780w, /Images/1140xany/20201210-162754-MikeBTake2.jpg 1140w">
                                    </div>
                                    <div class="col-7 col-md-9 px-1 align-self-center text-white small">
                                        <span class="d-block font-weight-bold">Mike Brezonick</span>
                                        <span class="d-block">VP, Power Division</span>
                                        <span class="d-block font-weight-bold">Tel: +1 262 754 4112</span>
                                        <span class="d-block font-weight-bold">E-mail: <a class="text-white" href="mailto:mike.brezonick@khl.com">mike.brezonick@khl.com</a></span>
                                    </div>
                                </div>
                            </div>
                            <div class="col-12 px-2">
                                <div class="row mx-n1 justify-content-center">
                                    <div class="col-3 px-1 align-self-center">
                                    <img class="w-100 rounded-circle" src="/Images/1140xany/20201210-162754-AW-FInal.jpg" alt="" sizes="(max-width: 1140px) 480px, 600px, 780px, 1140px" srcset="/Images/480xany/20201210-162754-AW-FInal.jpg 480w, /Images/600xany/20201210-162754-AW-FInal.jpg 600w, /Images/780xany/20201210-162754-AW-FInal.jpg 780w, /Images/1140xany/20201210-162754-AW-FInal.jpg 1140w" />
                                    </div>
                                    <div class="col-7 col-md-9 px-1 align-self-center text-white small">
                                        <span class="d-block font-weight-bold">Alister Williams</span>
                                        <span class="d-block">VP Sales</span>
                                        <span class="d-block font-weight-bold">Tel: +1 843 637 4127</span>
                                        <span class="d-block font-weight-bold">E-mail: <a class="text-white" href="mailto:alister.williams@khl.com<">alister.williams@khl.com</a></span>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
        <div class="col-12">
            <div class="p-3 border-top border-white" style="border-top-width: 2px !important;">
                <h5 class="text-white text-center">CONNECT WITH SOCIAL MEDIA</h5>
                <div class="row mx-n1 justify-content-center">
                    <div class="col-2 px-1 text-center">
                        <a href="https://www.facebook.com/dieselprogress" target="_blank" class="text-white">
                            <i class="fab fa-facebook-square fa-3x"></i>
                        </a>
                    </div>
                    <div class="col-2 px-1 text-center">
                        <a href="https://twitter.com/dieselprogress" target="_blank" class="text-white">
                            <i class="fab fa-twitter-square fa-3x"></i>
                        </a>
                    </div>
                    <div class="col-2 px-1 text-center">
                        <a href="https://www.youtube.com/user/KHLGroup/videos" target="_blank" class="text-white">
                            <i class="fab fa-youtube fa-3x"></i>
                        </a>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
                        </div>
                        <div class="col-12 mb-3 order-1">
                            <div class="ad-slot">
	<div id='div_ad_WV_WP_ICB' class="ad-slot-wrapper">
		<script>
			googletag.cmd.push(function() { googletag.display('div_ad_WV_WP_ICB'); });
		</script>
	</div>
</div>
                        </div>
                </div>
            </div>
        </div>
    </div>
    <div class="col-12 col-lg-auto article-sidebar order-5 order-lg-2">
            <div class="sidebar-item clearfix pb-2">
                <div class="ad-slot">
	<div id='div_ad_WV_WP_MPU1' class="ad-slot-wrapper">
		<script>
			googletag.cmd.push(function() { googletag.display('div_ad_WV_WP_MPU1'); });
		</script>
	</div>
</div>
            </div>
            <div class="sidebar-item clearfix pb-2">
                <div class="mostRead" data-object="ajax" data-amount="6" data-navonly="1" data-ajaxfunction="MostRead" data-gtm="widgetTracking" data-gtmname="Most-Read-6-Articles"></div>
            </div>
            <div class="sidebar-item clearfix pb-2">
                <div class="ad-slot">
	<div id='div_ad_WV_WP_MPU2' class="ad-slot-wrapper">
		<script>
			googletag.cmd.push(function() { googletag.display('div_ad_WV_WP_MPU2'); });
		</script>
	</div>
</div>
            </div>
    </div>
    <div class="col-12 order-2 order-lg-3">
        <div class="row justify-content-center">
            <div class="col-12 col-lg" id="Related_Articles_Container">
                <div class="row">
                    <div class="col-12 mt-2 khl-article-block-title">
                        <span class="text-primary h5 d-block border-bottom border-primary">Related Articles&#xA;</span>
                    </div>
                </div>
                <div id="Related_Articles_Wrapper">
                    
    <div class="row">
        <div class="col-12 related-article-item" data-articleid="8015569">
            <div class="py-2 border-bottom">
                <div class="row mx-n2">
                        <div class="col-4 col-md-3 px-2">
                            <div class="khl-article-block-image">
                                <a href="/news/UAW-workers-go-on-strike-at-Deere/8015569.article" >
                                    <img src="/images/480x320/index-20211014-184927-Deere-plant.png" alt="" sizes="(max-width: 576px) 480px, (max-width: 1140) 600px, 780px, 1140px" srcset="/images/480x320/index-20211014-184927-Deere-plant.png 480w, /images/600x400/index-20211014-184927-Deere-plant.png 600w, /images/780x520/index-20211014-184927-Deere-plant.png 780w, /images/1140x760/index-20211014-184927-Deere-plant.png 1140w" />
                                </a>
                            </div>
                        </div>
                        <div class="col-8 px-2">
                            <div class="khl-article-block-headline font-weight-bold h4"><a href="/news/UAW-workers-go-on-strike-at-Deere/8015569.article" >UAW workers go on strike at Deere</a></div>
                            <div class="khl-article-block-intro d-none d-sm-block">
                                Move affects 10,000 employees at 14 facilities in the U.S.
                            </div>
                        </div>
                </div>
            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-12 related-article-item" data-articleid="8015567">
            <div class="py-2 border-bottom">
                <div class="row mx-n2">
                        <div class="col-4 col-md-3 px-2">
                            <div class="khl-article-block-image">
                                <a href="/news/Ben-Froland-new-product-manager-at-Hatz-Diesel/8015567.article" >
                                    <img src="/images/480x320/index-20211014-182736-Ben-Froland-2.png" alt="" sizes="(max-width: 576px) 480px, (max-width: 1140) 600px, 780px, 1140px" srcset="/images/480x320/index-20211014-182736-Ben-Froland-2.png 480w, /images/600x400/index-20211014-182736-Ben-Froland-2.png 600w, /images/780x520/index-20211014-182736-Ben-Froland-2.png 780w, /images/1140x760/index-20211014-182736-Ben-Froland-2.png 1140w" />
                                </a>
                            </div>
                        </div>
                        <div class="col-8 px-2">
                            <div class="khl-article-block-headline font-weight-bold h4"><a href="/news/Ben-Froland-new-product-manager-at-Hatz-Diesel/8015567.article" >Ben Froland new product manager at Hatz Diesel</a></div>
                            <div class="khl-article-block-intro d-none d-sm-block">
                                Will oversee sales and service of the company&#x2019;s Flywheel-Integrated Permanent Magnet Generators
                            </div>
                        </div>
                </div>
            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-12 related-article-item" data-articleid="8015563">
            <div class="py-2 border-bottom">
                <div class="row mx-n2">
                        <div class="col-4 col-md-3 px-2">
                            <div class="khl-article-block-image">
                                <a href="/news/Cummins-to-offer-new-15-L-gas-engine/8015563.article" >
                                    <img src="/images/480x320/index-20211014-164732-Cummins-gas2.png" alt="" sizes="(max-width: 576px) 480px, (max-width: 1140) 600px, 780px, 1140px" srcset="/images/480x320/index-20211014-164732-Cummins-gas2.png 480w, /images/600x400/index-20211014-164732-Cummins-gas2.png 600w, /images/780x520/index-20211014-164732-Cummins-gas2.png 780w, /images/1140x760/index-20211014-164732-Cummins-gas2.png 1140w" />
                                </a>
                            </div>
                        </div>
                        <div class="col-8 px-2">
                            <div class="khl-article-block-headline font-weight-bold h4"><a href="/news/Cummins-to-offer-new-15-L-gas-engine/8015563.article" >Cummins to offer new 15 L gas engine</a></div>
                            <div class="khl-article-block-intro d-none d-sm-block">
                                Will target North American heavy-duty long haul trucks
                            </div>
                        </div>
                </div>
            </div>
        </div>
    </div>

    <div class="row loadmore-wrapper">
        <div class="col-12 text-center py-2">
            <div class="spinner-border text-primary spinner-loadmore" role="status" style="display:none;">
                <span class="sr-only">Loading...</span>
            </div>
            <button class="btn btn-primary btn-loadmore" type="button" onclick="AjaxLoadMoreRelatedArticles(this);" data-articleid="8015588" data-brandid="1" data-page="2">Load More&#xA;</button>
        </div>
    </div>

                </div>
            </div>
            <div class="col-12 col-lg-auto article-rh-col">
                <div class="article-rh-col-item pb-2">
                    <div class="ad-slot">
	<div id='div_ad_WV_WP_MPU3' class="ad-slot-wrapper">
		<script>
			googletag.cmd.push(function() { googletag.display('div_ad_WV_WP_MPU3'); });
		</script>
	</div>
</div>
                </div>
            </div>
        </div>
    </div>
    <div class="col-12 order-3 order-lg-4">
            <div class="row mb-3">
                <div class="col-12">
                    <div class="sponsoredContent" data-object="ajax"  data-ajaxfunction="SponsoredContentWidget">
</div>
                </div>
            </div>
    </div>
    <div class="col-12 order-4 order-lg-5">
        <div class="row justify-content-center">
            <div class="col-12 col-lg" id="Site_Articles_Container">
                <div class="row">
                    <div class="col-12 mt-2 khl-article-block-title">
                        <span class="text-primary h5 d-block border-bottom border-primary">Latest News</span>
                    </div>
                </div>
                <div id="Site_Articles_Wrapper">
                    
    <div class="row">
        <div class="col-12 related-article-item" data-articleid="8015569">
            <div class="py-2 border-bottom">
                <div class="row mx-n2">
                        <div class="col-4 col-md-3 px-2">
                            <div class="khl-article-block-image">
                                <a href="/news/UAW-workers-go-on-strike-at-Deere/8015569.article" >
                                    <img src="/images/480x320/index-20211014-184927-Deere-plant.png" alt="" sizes="(max-width: 576px) 480px, (max-width: 1140px) 600px, 780px, 1140px" srcset="/images/480x320/index-20211014-184927-Deere-plant.png 480w, /images/600x400/index-20211014-184927-Deere-plant.png 600w, /images/780x520/index-20211014-184927-Deere-plant.png 780w, /images/1140x760/index-20211014-184927-Deere-plant.png 1140w" />
                                </a>
                            </div>
                        </div>
                        <div class="col-8 px-2">
                            <div class="khl-article-block-headline font-weight-bold h4"><a href="/news/UAW-workers-go-on-strike-at-Deere/8015569.article" >UAW workers go on strike at Deere</a></div>
                            <div class="khl-article-block-intro d-none d-sm-block">
                                Move affects 10,000 employees at 14 facilities in the U.S.
                            </div>
                        </div>
                </div>
            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-12 related-article-item" data-articleid="8015567">
            <div class="py-2 border-bottom">
                <div class="row mx-n2">
                        <div class="col-4 col-md-3 px-2">
                            <div class="khl-article-block-image">
                                <a href="/news/Ben-Froland-new-product-manager-at-Hatz-Diesel/8015567.article" >
                                    <img src="/images/480x320/index-20211014-182736-Ben-Froland-2.png" alt="" sizes="(max-width: 576px) 480px, (max-width: 1140px) 600px, 780px, 1140px" srcset="/images/480x320/index-20211014-182736-Ben-Froland-2.png 480w, /images/600x400/index-20211014-182736-Ben-Froland-2.png 600w, /images/780x520/index-20211014-182736-Ben-Froland-2.png 780w, /images/1140x760/index-20211014-182736-Ben-Froland-2.png 1140w" />
                                </a>
                            </div>
                        </div>
                        <div class="col-8 px-2">
                            <div class="khl-article-block-headline font-weight-bold h4"><a href="/news/Ben-Froland-new-product-manager-at-Hatz-Diesel/8015567.article" >Ben Froland new product manager at Hatz Diesel</a></div>
                            <div class="khl-article-block-intro d-none d-sm-block">
                                Will oversee sales and service of the company&#x2019;s Flywheel-Integrated Permanent Magnet Generators
                            </div>
                        </div>
                </div>
            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-12 related-article-item" data-articleid="8015563">
            <div class="py-2 border-bottom">
                <div class="row mx-n2">
                        <div class="col-4 col-md-3 px-2">
                            <div class="khl-article-block-image">
                                <a href="/news/Cummins-to-offer-new-15-L-gas-engine/8015563.article" >
                                    <img src="/images/480x320/index-20211014-164732-Cummins-gas2.png" alt="" sizes="(max-width: 576px) 480px, (max-width: 1140px) 600px, 780px, 1140px" srcset="/images/480x320/index-20211014-164732-Cummins-gas2.png 480w, /images/600x400/index-20211014-164732-Cummins-gas2.png 600w, /images/780x520/index-20211014-164732-Cummins-gas2.png 780w, /images/1140x760/index-20211014-164732-Cummins-gas2.png 1140w" />
                                </a>
                            </div>
                        </div>
                        <div class="col-8 px-2">
                            <div class="khl-article-block-headline font-weight-bold h4"><a href="/news/Cummins-to-offer-new-15-L-gas-engine/8015563.article" >Cummins to offer new 15 L gas engine</a></div>
                            <div class="khl-article-block-intro d-none d-sm-block">
                                Will target North American heavy-duty long haul trucks
                            </div>
                        </div>
                </div>
            </div>
        </div>
    </div>

    <div class="row loadmore-wrapper">
        <div class="col-12 text-center py-2">
            <div class="spinner-border text-primary spinner-loadmore" role="status" style="display:none;">
                <span class="sr-only">Loading...</span>
            </div>
            <button class="btn btn-primary btn-loadmore" type="button" onclick="AjaxLoadMoreSiteArticles(this);" data-articleid="8015588" data-brandid="1" data-page="2">Load More&#xA;</button>
        </div>
    </div>

                </div>
            </div>
            <div class="col-12 col-lg-auto article-rh-col">
                <div class="article-rh-col-item pb-2">
                    <div class="ad-slot">
	<div id='div_ad_WV_WP_MPU4' class="ad-slot-wrapper">
		<script>
			googletag.cmd.push(function() { googletag.display('div_ad_WV_WP_MPU4'); });
		</script>
	</div>
</div>
                </div>
            </div>
        </div>
    </div>
    <div class="col-12 order-5 order-lg-6">
    </div>
</div>



<script>
    if (window.innerWidth < 992) {
        let firstsidebaritem = document.querySelector('.article-sidebar .sidebar-item:first-child');
        if (firstsidebaritem != null) {
            let articlepositem = document.querySelector('.khl-article-page-storybody > p:nth-child(5)');
            if (articlepositem == null) {
                articlepositem = document.querySelector('.khl-article-page-storybody > p:last-child');
            }
            articlepositem.outerHTML += firstsidebaritem.outerHTML;
            firstsidebaritem.remove();
        }
    }
</script>



            </div>
        </main>

        <footer class="footer bg-primary text-white">
            <div class="bg-dark">
                <div class="container">
    <div class="row py-3">
        <div class="col-12 col-lg-2 align-self-center mb-3 m-lg-0">
            <img class="w-100" style="max-width:100px;" alt="KHL Group LLP" src="/images/anyx100/20200920-104008-KHLWhite.png">
        </div>
        <div class="col-12 col-lg-10 align-self-center">
            <div class="row">
                <div class="col-12 col-md-4">
                    <a href="https://www.khl.com/about-us" class="d-block text-white">About Us</a>
                </div>
                <div class="col-12 col-md-4">
                    <a href="https://www.khl.com/privacy-policy" class="d-block text-white">Privacy Policy</a>
                </div>
                <div class="col-12 col-md-4">
                    <a href="https://www.khl.com/contact-us" class="d-block text-white">Contact Us</a>
                </div>
                <div class="col-12 col-md-4">
                    <a href="https://www.khl.com/advertising/media-packs" class="d-block text-white">Media Packs</a>
                </div>
                <div class="col-12 col-md-4">
                    <a href="https://www.khl.com/copyright-and-terms-of-use" class="d-block text-white">Copyright &amp; Terms of Use</a>
                </div>
                <div class="col-12 col-md-4">
                    <a href="https://www.khl.com/rss" class="d-block text-white">RSS</a>
                </div>
                <div class="col-12 col-md-4">
                    <a href="https://www.khl.com/terms-and-conditions" class="d-block text-white">Terms &amp; Conditions</a>
                </div>
            </div>
        </div>
    </div>
</div>
            </div>
            <div class="w-100">
    <img src="/images/original/20201209-035855-KHL-Power-Footer.png" alt="Power Machines" class="w-100">
</div>
            <div class="container py-3">
                <div class="row justify-content-center small mx-n2">
    <div class="col-12 col-md-auto text-uppercase px-2 text-center">&copy; 2021 KHL GROUP AMERICAS LLC</div>
    <div class="d-none d-md-block col-md-auto px-2">|</div>
    <div class="col-12 col-md-auto text-uppercase px-2 text-center">EIN # 71-0971889</div>
</div>
            </div>
        </footer>
        
    <div id="FullScreenImages" style="display:none;">
        <div id="ArticleImageFullScreenCarousel" class="carousel slider carousel-fade" data-ride="false">
            <div class="carousel-inner">
            </div>
            <a class="carousel-control-prev" href="#ArticleImageFullScreenCarousel" role="button" data-slide="prev">
                <span class="carousel-control-prev-icon" aria-hidden="true"></span>
                <span class="sr-only">Previous</span>
            </a>
            <a class="carousel-control-next" href="#ArticleImageFullScreenCarousel" role="button" data-slide="next">
                <span class="carousel-control-next-icon" aria-hidden="true"></span>
                <span class="sr-only">Next</span>
            </a>
            <a class="carousel-fullscreen-close" href="#" role="button">
                <span>&times;</span>
            </a>
        </div>
    </div>

    </div>
    <script src="/lib/jquery/dist/jquery.min.js"></script>
    <script src="/lib/bootstrap/dist/js/bootstrap.bundle.min.js"></script>
    
    
        <script src="/js/site.min.js?v=PtkrybxMF6USYUJo9mK2K_jcO8qk0zZM2FfDekNA6bA"></script>
    
    

    

    <style>
    .custcarousel-button-next, .custcarousel-button-prev {
    position: absolute;
    top: 50%;
    bottom: initial;
    display: flex;
    justify-content: center;
    align-items: center;
    text-align: center;
    background: #000000;
    z-index: 10;
    width: 30px;
    opacity: 1;
    transition: all ease 0.25s;
	color: white;
	border-radius: .5rem;
	padding: .25rem;
}

.custcarousel-button-next:hover, .custcarousel-button-prev:hover{
    background: #00557f;
    color: white;
}

.custcarousel-button-next {
    right: 0.5rem;
}

.custcarousel-button-prev {
    left: 0.5rem;
}
</style>
    <!-- Add this -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a2efbf746c4523"></script>

    
    
    
        <script src="/js/lazyload-legacy.min.js"></script>
        <script src="/lib/pinchzoomer/js/hammer.min.js"></script>
        <script src="/lib/pinchzoomer/js/TweenMax.min.js"></script>
        <script src="/lib/pinchzoomer/js/jquery.pinchzoomer.min.js"></script>
        <script>
        var ZoomableImages = [];
        var FullscreenImages = [];
        </script>
        <script src="/lib/read-time-estimate/readingtime.min.js"></script>
        <script src="/js/ArticlePage.min.js?v=KeP6hKaSA5GyITKvVtoN6e1PRkIcSmAFD859Fa8stCk"></script>
    

</body>
</html>
