

<!DOCTYPE html>
<html lang="en">
<head>
    <meta charset="utf-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
            <title>Compact Equipment Leads Charge in Off-highway Electrification - Diesel Progress</title>
            <meta property="og:title" content="Compact Equipment Leads Charge in Off-highway Electrification" />
            <meta property="twitter:title" content="Compact Equipment Leads Charge in Off-highway Electrification">

    <meta property="og:site_name" content="Diesel Progress" />
    <link rel="stylesheet" href="/lib/bootstrap/dist/css/bootstrap.min.css" />
    <script defer src="/lib/fontawesome-5.13.1/js/all.min.js"></script>
    
    
        <link rel="stylesheet" href="/css/site.min.css?v=i36dqhy7opGudSwXbmlx7ls8cqWzukL97prrUZHr1cQ" />
    
    

    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,700" rel="stylesheet" type="text/css">
<link href="/SiteCSS/Power-Division-Theme.min.css" rel="stylesheet">
<link href="/SiteCSS/Power-Custom.min.css?v=1.2" rel="stylesheet">
<style>
    .four-by-four-tile > div > div {
    position: relative;
}

.four-by-four-tile .khl-article-block-headline {
    position: absolute;
    left:  0;
    right: 0;
    bottom:  0.5rem;
    background: linear-gradient(0deg, rgba(0,0,0,0.65) 0%, rgba(0,0,0,0.65) 75%, rgba(0,0,0,0) 100%);
    padding: 0rem 0.5rem 0.5rem 0.5rem;;
    font-size: 1.25rem;
    margin-bottom: 0 !important;

}
.four-by-four-tile .khl-article-block-headline a {
    color:white;
}

.four-by-four-tile .khl-article-block-image {
    margin-bottom: 0 !important;
}
    .at-resp-share-element .at-share-btn {
        margin: 0 .5rem 0 0 !important;
    }
    
    .sponsored-content-label > div > div,
    .longer-readds-label > div > div {
    position:relative;
}
.four-by-four-tile .khl-article-block-headline a {
    margin-top: 0.75rem;
    display: block;
}
.four-by-four-tile.sponsored-content-label .khl-article-block-headline {
/*	background: linear-gradient(0deg, rgba(0, 85, 127,0.65) 0%, rgba(0, 85, 127,0.65) 75%, rgba(0, 85, 127,0) 100%); */
	 background: linear-gradient(0deg, rgba(0,0,0,0.65) 0%, rgba(0,0,0,0.65) 75%, rgba(0,0,0,0) 100%);
}
.sponsored-content-label > div > div:after {
    position: absolute;
    top:  0.5rem;
    right:  0;
    /* left: 0; */
    content: "Sponsored Content" !important;
    background: #00557f;
    z-index: 9999;
    color: white;
    padding: 0 0.25rem;
    font-weight: bold;
    border-bottom-left-radius: 0.5rem;
}

.longer-reads-label > div > div:after {
    position: absolute;
    top:  0.5rem;
    left:  0;
    /* left: 0; */
    content: "Longer Reads" !important;
    background: #00557f;
    z-index: 9999;
    color: white;
    padding: 0 0.25rem;
    font-weight: bold;
    border-bottom-right-radius: 0.5rem;
}
.khl-tinted-block .khl-tinted-block-wrapper {
    padding-left: 1rem;
    background-color: #efefef;
    padding-right: 1rem;
}
.header-text-small .khl-article-block-headline {
    font-size: 1.2rem;
}
    h1, h2, h3, h4, h5, h6, .h1, .h2 .h3, .h4, .h5, .h6{
        font-weight: 700;
    }
    @media (min-width: 992px){
	.smaller-image .col-4 {
		flex: 0 0 25%;
		max-width: 25%;
	}
}
.custcarousel-button-next, .custcarousel-button-prev {
    position: absolute;
    top: 50%;
    bottom: initial;
    display: flex;
    justify-content: center;
    align-items: center;
    text-align: center;
    background: #000000;
    z-index: 10;
    width: 30px;
    opacity: 1;
    transition: all ease 0.25s;
	color: white;
	border-radius: .5rem;
	padding: .25rem;
}

.custcarousel-button-next:hover, .custcarousel-button-prev:hover{
    background: #00557f;
    color: white;
}

.custcarousel-button-next {
    right: 0.5rem;
}

.custcarousel-button-prev {
    left: 0.5rem;
}

.khl-article-carousel-caption{
    background: linear-gradient(0deg, rgba(0,0,0,0.65) 0%, rgba(0,0,0,0.65) 75%, rgba(0,0,0,0) 100%)!important ; 
}
}
</style>
    
    <script>
    var storyCategory = 'Diesel News Network|New Power Progress|Equipment|Excavators|Loaders|Mini-excavator|Tracked Loaders|Wheeled Loaders|Power Technology|Electrification|Newsletters';
    </script>

    <script>
        var NavWallpaper = true;
        var ArticleWallpaperOverride = false;
    </script>
    <link rel="apple-touch-icon" sizes="57x57" href="/Images/Original/20201217-105440-appleicon57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/Images/Original/20201217-105440-appleicon60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/Images/Original/20201217-105440-appleicon72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/Images/Original/20201217-105440-appleicon76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/Images/Original/20201217-105440-appleicon114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/Images/Original/20201217-105440-appleicon120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/Images/Original/20201217-105440-appleicon144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/Images/Original/20201217-105440-appleicon152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/Images/Original/20201217-105440-appleicon180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/Images/Original/20201217-105440-androidicon192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/Images/Original/20201217-105440-favicon32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/Images/Original/20201217-105440-favicon96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/Images/Original/20201217-105440-favicon16x16.png">
<link rel="manifest" href="/Files/Download/20201217-154438-manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="/Images/Original/20201217-105440-msicon144x144.png">
<meta name="theme-color" content="#ffffff">
<meta name="msapplication-config" content="/Files/Download/20201217-154438-browserconfig.xml" />
<link rel="shortcut icon" href="/Files/Download/20201217-105440-favicon.ico" />
    <!-- Google Tag Manager - KHL CMS 2021 -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5NGBRSM');</script>
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics - V4 -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=G-ZKZ7FW4EJJ"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-ZKZ7FW4EJJ');
</script>-->

<!-- Global site tag (gtag.js) - Google Analytics -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=UA-36173722-9"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-36173722-9');
</script>-->

<!-- Google Tag Manager -->
<!--<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-57TGMGK');</script>-->
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Analytics - V4 (GLOBAL) -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=G-38M9FFYJTC"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'G-38M9FFYJTC');
</script>-->

<!-- Global site tag (gtag.js) - Google Analytics (GLOBAL) -->
<!--<script async src="https://www.googletagmanager.com/gtag/js?id=UA-185617076-10"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-185617076-10');
</script>-->

<!-- Google Tag Manager (GLOBAL) -->
<!--<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-M764M6R');</script>-->
<!-- End Google Tag Manager -->

<!-- Global site tag (gtag.js) - Google Ads: 973651402 -->
<script async src="https://www.googletagmanager.com/gtag/js?id=AW-973651402"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'AW-973651402');
</script>

<!--<script>
  gtag('event', 'page_view', {
    'send_to': 'AW-973651402',
    'user_id': 'replace with value'
  });
</script>-->

<!-- Facebook Pixel Code -->
<script>
  !function(f,b,e,v,n,t,s)
  {if(f.fbq)return;n=f.fbq=function(){n.callMethod?
  n.callMethod.apply(n,arguments):n.queue.push(arguments)};
  if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
  n.queue=[];t=b.createElement(e);t.async=!0;
  t.src=v;s=b.getElementsByTagName(e)[0];
  s.parentNode.insertBefore(t,s)}(window, document,'script',
  'https://connect.facebook.net/en_US/fbevents.js');
  fbq('init', '151570715624637');
  fbq('track', 'PageView');
</script>
<noscript>
  <img height="1" width="1" style="display:none" 
       src="https://www.facebook.com/tr?id={your-pixel-id-goes-here}&ev=PageView&noscript=1"/>
</noscript>
<!-- End Facebook Pixel Code -->

<!-- DFP Code -->
<script>
  var googleDFPtarget = 'home';
</script>
<style>
    .ad-slot {
    text-align: center;
}
.ad-slot-wrapper {
    display: inline-block;
    margin-top: 1rem;
    margin-bottom: 1rem;
    background-color:#f3f3f3;
}
.ad-slot-wrapper::before{
    content:'Advertisement';
    font-size:0.75rem;
}

.ad-leaderboard {
    background-color:#fafafa;
}
main {
  position: relative;
}
.ad-slot.ad-wallpaper {
    display: none;
}
.wallpaper-applied .ad-slot.ad-wallpaper {
    display: block !important;
}
.wallpaper-applied .ad-slot.ad-wallpaper {
    position: absolute;
    top: -55px;
    left: 0;
    right: 0;
    bottom: 0;
}
.wallpaper-applied .wallpaper-ad {
    position: fixed;
    top: 0;
    height: 100vh;
    width: 2000px;
    margin-left: -1000px;
    left: 50%;
}
.wallpaper-applied .wallpaper-ad > div, .wallpaper-applied .wallpaper-ad > div > iframe {
  width: 100% !important;
  height: 100% !important;
}



header { z-index: 3; } main {z-index: 1;} footer {z-index: 2;}

main > div.container, main > div.container-fluid {
  background-color: white;
  position: relative;
}
@media (min-width: 1200px){
  .wallpaper-applied .container {
    max-width: calc(1024px - 2rem);
  }  
}


div.ad-slot-wrapper > div {
    display: block !important;
}
</style>

<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
    '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script>

  googletag.cmd.push(function() {
    var mapping = googletag.sizeMapping().
    addSize([320, 0], [300, 50]).
    addSize([480, 0], [300, 75]).
    addSize([768, 0], [300, 250]).
    addSize([1024, 0], [300, 350]).build();

    var mapMPU = googletag.sizeMapping().
    addSize([320, 0], [[300,250]]).
    addSize([768, 0], [[300, 250]]).
    addSize([1024, 0], [[300, 250]]).build();
    
    var mapSmallMPU = googletag.sizeMapping().
    addSize([320, 0], [[300,100],[300, 250]]).
    addSize([768, 0], [[300, 100],[300, 250]]).
    addSize([1024, 0], [[300, 100]]).build();

    var mapLB = googletag.sizeMapping().
    addSize([320, 0], [[300,75]]).
    addSize([601, 0], [[468,60]]).
    addSize([1050, 0], [[728,90]]).build();


    var mapICU = googletag.sizeMapping().
    addSize([320, 0], [[300,75]]).
    addSize([601, 0], [[468,60]]).
    addSize([768, 0], [[468,60]]).
    addSize([1050, 0], [[598,100]]).build();


    var mapWallpapper = googletag.sizeMapping().
    addSize([0, 0], []).
    addSize([1220, 0], [1,1]).build();
    
    var mapPopup = googletag.sizeMapping().
    addSize([0,0],[]).
    addSize([992,0],[405,270]).build();

    googletag.defineSlot('/16390544/WP_DP_ICB', [[598, 100],[468,60],[300,75]], 'div_ad_WV_WP_ICB').defineSizeMapping(mapICU).addService(googletag.pubads());
    
    
    googletag.defineSlot('/16390544/WP_DP_MPU', [[300, 250]], 'div_ad_WV_WP_MPU1').defineSizeMapping(mapMPU).addService(googletag.pubads());
    googletag.defineSlot('/16390544/WP_DP_MPU2', [[300, 250]], 'div_ad_WV_WP_MPU2').defineSizeMapping(mapMPU).addService(googletag.pubads());
    googletag.defineSlot('/16390544/WP_DP_MPU3', [[300, 250]], 'div_ad_WV_WP_MPU3').defineSizeMapping(mapMPU).addService(googletag.pubads());
    googletag.defineSlot('/16390544/WP_DP_MPU4', [[300,150],[300, 250]], 'div_ad_WV_WP_MPU4').defineSizeMapping(mapSmallMPU).addService(googletag.pubads());
    var MPU5Slot = googletag.defineSlot('/16390544/WP_DP_MPU5', [[300, 250]], 'div_ad_WV_WP_MPU5').defineSizeMapping(mapMPU).addService(googletag.pubads());
    googletag.defineSlot('/16390544/WP_DP_TB', [[728, 90],[468, 60],[300, 75]], 'div_ad_WV_WP_TB').defineSizeMapping(mapLB).addService(googletag.pubads());
    var wallpaperSlot = googletag.defineSlot('/16390544/WP_DP_Wallpaper', [[1,1]],'div_ad_WV_WP_Wallpaper').defineSizeMapping(mapWallpapper).addService(googletag.pubads());
    var popupSlot = googletag.defineSlot('/16390544/WP_DP_POPUP', [[405, 270]], 'div_ad_WV_WP_POPUP').defineSizeMapping(mapPopup).addService(googletag.pubads());

    googletag.pubads().addEventListener("slotRenderEnded",function(a){
      if(a.slot.getSlotElementId()==wallpaperSlot.getSlotElementId()||a.isEmpty){
        window.addEventListener('load', function () {
              if($('#div_ad_WV_WP_Wallpaper').css('display') != 'none'){
                  $('body').addClass('wallpaper-applied');  
                  gnav_Contract();
                  snav_Contract();
                  $.each(articleswipers, function (index, item) {
                      item.swiper.update();
                  });
                }
                if(a.slot.getSlotElementId()==popupSlot.getSlotElementId()||a.isEmpty){
          window.addEventListener('load', function(){
              if($('#div_ad_WV_WP_POPUP').css('display') == 'none'){
                $('.pagepopup[data-typeid="1"]').addClass('d-none');
              }
          })
      }
          });
      }
    });

      var wallpaperTargeting;
      var wallpaperTargetingValue;
      if(ArticleWallpaperOverride){
        if(typeof storyCategory != 'undefined' && storyCategory != ''){
          wallpaperTargeting = 'Categories';
          wallpaperTargetingValue = storyCategory.split('|');
          googletag.pubads().setTargeting(wallpaperTargeting, wallpaperTargetingValue);
        } else {
          if(NavWallpaper){
            wallpaperTargeting = 'WP_DP_Wallpaper';
            wallpaperTargetingValue = googleDFPtarget;
            googletag.pubads().setTargeting(wallpaperTargeting, wallpaperTargetingValue);
          }
        }
      }
      else {
        if(NavWallpaper){
          wallpaperTargeting = 'WP_DP_Wallpaper';
          wallpaperTargetingValue = googleDFPtarget;
          googletag.pubads().setTargeting(wallpaperTargeting, wallpaperTargetingValue);
        }
      }

      googletag.pubads().setTargeting('WP-DP-Home', [googleDFPtarget]);

      googletag.pubads().collapseEmptyDivs();
      googletag.enableServices();
    });

  </script>
  
  	
<script type="text/javascript"> _linkedin_partner_id = "4338305"; window._linkedin_data_partner_ids = window._linkedin_data_partner_ids || []; window._linkedin_data_partner_ids.push(_linkedin_partner_id); </script><script type="text/javascript"> (function(l) { if (!l){window.lintrk = function(a,b){window.lintrk.q.push([a,b])}; window.lintrk.q=[]} var s = document.getElementsByTagName("script")[0]; var b = document.createElement("script"); b.type = "text/javascript";b.async = true; b.src = "https://snap.licdn.com/li.lms-analytics/insight.min.js"; s.parentNode.insertBefore(b, s);})(window.lintrk); </script> <noscript> <img height="1" width="1" style="display:none;" alt="" src="https://px.ads.linkedin.com/collect/?pid=4338305&fmt=gif" /> </noscript>
    

    <meta name="description" content="More OEMs turn to compact construction equipment in their urge to electrify" />
    <meta property="og:description" content="More OEMs turn to compact construction equipment in their urge to electrify">
    <meta property="twitter:description" content="More OEMs turn to compact construction equipment in their urge to electrify">
    <meta property="twitter:card" content="summary_large_image">

    <meta property="og:type" content="article">

    <meta property="article:published_time" content="2022-08-02T08:19:00+00:00">
    <meta property="article:tag" content="Equipment,Excavators,Loaders,Mini-excavator,Tracked Loaders,Wheeled Loaders,Power Technology,Electrification">
    <meta property="keywords" conent="Equipment,Excavators,Loaders,Mini-excavator,Tracked Loaders,Wheeled Loaders,Power Technology,Electrification" />

        <link rel="canonical" href="https://www.dieselprogress.com/news/compact-equipment-leads-charge-in-off-highway-electrification/8021836.article" />
        <meta property="og:url" content="https://www.dieselprogress.com/news/compact-equipment-leads-charge-in-off-highway-electrification/8021836.article">
        <meta property="twitter:url" content="https://www.dieselprogress.com/news/compact-equipment-leads-charge-in-off-highway-electrification/8021836.article">

    <meta property="website" content="https://www.dieselprogress.com" />

        <meta property="og:image" content="https://www.dieselprogress.com/Images/1260x628/index-20220705-203429-Bobcat-T7X-All-Electric-Compact-Track-Loader.jpg">
            <meta property="og:image" content="https://www.dieselprogress.com/Images/1260x628/20220705-193423-Vanguard-Swappable-Battery-Pack.png">
            <meta property="og:image" content="https://www.dieselprogress.com/Images/1260x628/20220705-203423-Volvo-Casper-Company-Indoor-Demolition.jpg">
            <meta property="og:image" content="https://www.dieselprogress.com/Images/1260x628/20220705-193424-JDPS-Kreisel-module.png">
            <meta property="og:image" content="https://www.dieselprogress.com/Images/1260x628/20220705-193426-Volvo-Electric-Charging.jpg">
            <meta property="og:image" content="https://www.dieselprogress.com/Images/1260x628/20220705-203428-JCB-ETECH-Telehandler.jpg">
            <meta property="og:image" content="https://www.dieselprogress.com/Images/1260x628/20220705-203429-Bobcat-T7X-All-Electric-Compact-Track-Loader.jpg">
            <meta property="og:image" content="https://www.dieselprogress.com/Images/1260x628/20220705-205125-Bobcat-e32e-electric-compact-excavator.jpg">
            <meta property="og:image" content="https://www.dieselprogress.com/Images/1260x628/20220705-195125-Volvo-L25-Electric-Wheel-Loader.jpg">
            <meta property="og:image" content="https://www.dieselprogress.com/Images/1260x628/20220705-195126-JCB-ETECH-Telehandler-US-3.jpg">
        <meta property="twitter:image" content="https://www.dieselprogress.com/Images/1260x628/index-20220705-203429-Bobcat-T7X-All-Electric-Compact-Track-Loader.jpg">
        <meta property="og:image:width" content="1260">
        <meta property="og:image:height" content="628">

    <script type="application/ld+json">
        {"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":"1","item":{"@id":"https://www.dieselprogress.com","name":"Diesel Progress"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.dieselprogress.com/news","name":"Article"}},{"@type":"ListItem","position":"3","item":{"@id":"https://www.dieselprogress.comnews/Compact-Equipment-Leads-Charge-in-Off-highway-Electrification/8021836.article","name":"Compact Equipment Leads Charge in Off-highway Electrification"}}]}
    </script>
    <script type="application/ld+json">
        {"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.dieselprogress.com/news/Compact-Equipment-Leads-Charge-in-Off-highway-Electrification/8021836.article"},"headline":"Compact Equipment Leads Charge in Off-highway Electrification","image":["index-20220705-203429-Bobcat-T7X-All-Electric-Compact-Track-Loader.jpg","https://www.dieselprogress.com/images/original/www.dieselprogress.com","https://www.dieselprogress.com/images/original/www.dieselprogress.com","https://www.dieselprogress.com/images/original/www.dieselprogress.com","https://www.dieselprogress.com/images/original/www.dieselprogress.com","https://www.dieselprogress.com/images/original/www.dieselprogress.com","https://www.dieselprogress.com/images/original/www.dieselprogress.com","https://www.dieselprogress.com/images/original/www.dieselprogress.com","https://www.dieselprogress.com/images/original/www.dieselprogress.com","https://www.dieselprogress.com/images/original/www.dieselprogress.com"],"datePublished":"2022-08-02T08:19:00+00:00","author":[{"@type":"Person","name":"Becky Schultz"}],"publisher":{"@type":"Organization","name":"KHL Group LLP","logo":{"@type":"ImageObject","url":"https://www.khl.com/images/600xany/20200920-104008-KHLColour.png"}},"description":"More OEMs turn to compact construction equipment in their urge to electrify"}
    </script>

    <link href="/lib/pinchzoomer/css/pinchzoomer.min.css" rel="stylesheet" />
    <link href="/lib/fileicons/file-icon-vectors.min.css?v=ZvzjoaYMjIcABW-d0nOQ672Blvq7hGxTCxL2k-PmvRQ" rel="stylesheet" />
    
    
        <link href="/css/ArticlePage.min.css?v=Fm5kThk4-V7cplvXgJ4exGOyXynYLwSOEC3dEENakOI" rel="stylesheet" />
    

    <script>
        window.dataLayer = window.dataLayer || [];
        window.dataLayer.push({ 'BrandID': 1 });
        window.dataLayer.push({ 'BrandName': 'Diesel Progress' });
        window.dataLayer.push({ 'Title' : 'Compact Equipment Leads Charge in Off-highway Electrification' });
    </script>
    
    <script>
        window.dataLayer.push({ 'PageType': 'Article' });
        window.dataLayer.push({ 'ArticleID': 8021836 });
        window.dataLayer.push({ 'ArticleTitle': 'Compact Equipment Leads Charge in Off-highway Electrification' });
        window.dataLayer.push({ 'ArticleLayout': 'Standard' });
        window.dataLayer.push({ 'ArticleTypeID': '1' });
        window.dataLayer.push({ 'ArticleTypeName': 'Article' });
        window.dataLayer.push({ 'ArticlePublishedDate': 'Tue 2, Aug 2022 08:19:00 GMT' });
        window.dataLayer.push({ 'ArticleCategories': 'Equipment|Excavators|Loaders|Mini-excavator|Tracked Loaders|Wheeled Loaders|Power Technology|Electrification' });
        window.dataLayer.push({ 'NavigationPages': 'Home|Latest News|E-Newsletter|Longer Reads' });
        window.dataLayer.push({ 'PresentationRules': 'Latest News|Long Reads (Features)' });
        window.dataLayer.push({ 'AccessDenied': false });

    </script>

        
    <script>
        window.dataLayer.push({ 'LoggedIn': false });
    </script>


</head>
<body>
    <!-- Google Tag Manager (noscript) - KHL CMS 2021 -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5NGBRSM"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

<!-- Google Tag Manager (noscript) -->
<!--<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-57TGMGK"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>-->
<!-- End Google Tag Manager (noscript) -->

<!-- Google Tag Manager (noscript) (GLOBAL) -->
<!--<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-M764M6R"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>-->
<!-- End Google Tag Manager (noscript) -->
    

    <div class="d-flex flex-column h-100">
        <header>

<div id="MobileNavigation" class="mobile-nav">
    <div class="d-flex flex-column h-100">
        <div class="mobile-nav-top py-2">
            <div class="row mx-0">
                <div class="px-2 col align-self-center">
                    <img src="/Images/64xany/20210126-110806-DP-Logo-White--RGB-72dpi.png&#xA;" style="max-width: 100%;" />
                </div>
                <div class="px-2 col-auto">
                    <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                </div>
            </div>
        </div>
        <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                            <a href="/" class="mobile-nav-item" data-navtype="site" data-navid="50">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Home
                                    </div>
                                </div>
                            </a>
                            <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="site" data-navid="140">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Latest News
                                    </div>
                                    <div class="col-auto px-0">
                                        <i class="fas fa-angle-double-right"></i>
                                    </div>
                                </div>
                            </a>
                            <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="site" data-navid="299">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Free Subscription
                                    </div>
                                    <div class="col-auto px-0">
                                        <i class="fas fa-angle-double-right"></i>
                                    </div>
                                </div>
                            </a>
                            <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="site" data-navid="253">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        E-Newsletter
                                    </div>
                                    <div class="col-auto px-0">
                                        <i class="fas fa-angle-double-right"></i>
                                    </div>
                                </div>
                            </a>
                            <a href="https://www.newpowerprogress.com" class="mobile-nav-item" data-navtype="site" target="_blank" data-navid="284">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        New Power Progress
                                    </div>
                                </div>
                            </a>
                            <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="site" data-navid="146">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Events
                                    </div>
                                    <div class="col-auto px-0">
                                        <i class="fas fa-angle-double-right"></i>
                                    </div>
                                </div>
                            </a>
                            <a href="/advertise" class="mobile-nav-item" data-navtype="site" data-navid="303">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Advertise
                                    </div>
                                </div>
                            </a>
                            <a href="/spec-and-emissions" class="mobile-nav-item" data-navtype="site" data-navid="148">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Specs &amp; Emissions
                                    </div>
                                </div>
                            </a>
                            <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="site" data-navid="482">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Magazine DP
                                    </div>
                                    <div class="col-auto px-0">
                                        <i class="fas fa-angle-double-right"></i>
                                    </div>
                                </div>
                            </a>
                            <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="site" data-navid="486">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Magazine DPI
                                    </div>
                                    <div class="col-auto px-0">
                                        <i class="fas fa-angle-double-right"></i>
                                    </div>
                                </div>
                            </a>
                            <a href="http://powersourcingguide.com/" class="mobile-nav-item" data-navtype="site" target="_blank" data-navid="256">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Power Sourcing Guide
                                    </div>
                                </div>
                            </a>
                            <a href="https://www.khl.com/webinars" class="mobile-nav-item" data-navtype="site" target="_blank" data-navid="340">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Webinars
                                    </div>
                                </div>
                            </a>
            <div class="mobile-nav-top py-2 mt-3">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                </div>
            </div>
                        <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="global" data-navid="16">
                            <div class="row mx-2">
                                <div class="col px-0">
                                    Magazines
                                </div>
                                <div class="col-auto px-0">
                                    <i class="fas fa-angle-double-right"></i>
                                </div>
                            </div>
                        </a>
                            <a href="https://www.khl.com/free-subscription" class="mobile-nav-item" data-navtype="global" target="_blank" data-navid="63">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Free Subscription
                                    </div>
                                </div>
                            </a>
                        <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="global" data-navid="17">
                            <div class="row mx-2">
                                <div class="col px-0">
                                    Events
                                </div>
                                <div class="col-auto px-0">
                                    <i class="fas fa-angle-double-right"></i>
                                </div>
                            </div>
                        </a>
                        <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="global" data-navid="20">
                            <div class="row mx-2">
                                <div class="col px-0">
                                    Advertising
                                </div>
                                <div class="col-auto px-0">
                                    <i class="fas fa-angle-double-right"></i>
                                </div>
                            </div>
                        </a>
                        <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="global" data-navid="18">
                            <div class="row mx-2">
                                <div class="col px-0">
                                    Market Data
                                </div>
                                <div class="col-auto px-0">
                                    <i class="fas fa-angle-double-right"></i>
                                </div>
                            </div>
                        </a>
                        <a href="javascript:void(0)" class="mobile-nav-item mobile-nav-child-link" data-navtype="global" data-navid="21">
                            <div class="row mx-2">
                                <div class="col px-0">
                                    Stores
                                </div>
                                <div class="col-auto px-0">
                                    <i class="fas fa-angle-double-right"></i>
                                </div>
                            </div>
                        </a>
                            <a href="https://www.khl.com/contact-us" class="mobile-nav-item" data-navtype="global" target="_blank" data-navid="59">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Contact Us
                                    </div>
                                </div>
                            </a>
                            <a href="https://www.khl.com/about-us" class="mobile-nav-item" data-navtype="global" target="_blank" data-navid="60">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        About Us
                                    </div>
                                </div>
                            </a>
                            <a href="https://www.khl.com/apps" class="mobile-nav-item" data-navtype="global" target="_blank" data-navid="48">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Apps
                                    </div>
                                </div>
                            </a>
                            <a href="https://www.plantworxnews.com/" class="mobile-nav-item" data-navtype="global" target="_blank" data-navid="72">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        UK Construction News
                                    </div>
                                </div>
                            </a>
                            <a href="https://news.conexpoconagg.com/" class="mobile-nav-item" data-navtype="global" target="_blank" data-navid="65">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        American Construction News
                                    </div>
                                </div>
                            </a>
                            <a href="https://www.khl.com/easybook" class="mobile-nav-item" data-navtype="global" target="_blank" data-navid="66">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Easybook
                                    </div>
                                </div>
                            </a>
        </div>
    </div>

</div>

    <div class="mobile-nav mobile-nav-child" data-navtype="site" data-navid="140">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">Latest News</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                                <a href="/Latest-News" class="mobile-nav-item" data-navtype="site" data-navid="252">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            All News
                                        </div>
                                    </div>
                                </a>
                            <a href="/latest-news/industry-news" class="mobile-nav-item" data-navtype="site" data-navid="141">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Industry News
                                    </div>
                                </div>
                            </a>
                            <a href="/latest-news/industry-notes" class="mobile-nav-item" data-navtype="site" data-navid="142">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Industry Notes
                                    </div>
                                </div>
                            </a>
                            <a href="/latest-news/longer-reads" class="mobile-nav-item" data-navtype="site" data-navid="685">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Longer Reads
                                    </div>
                                </div>
                            </a>
                            <a href="/latest-news/new-products" class="mobile-nav-item" data-navtype="site" data-navid="143">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        New Products
                                    </div>
                                </div>
                            </a>
                            <a href="/latest-news/newsmakers" class="mobile-nav-item" data-navtype="site" data-navid="144">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Newsmakers
                                    </div>
                                </div>
                            </a>
                            <a href="/latest-news/diesel-progress-presents" class="mobile-nav-item" data-navtype="site" data-navid="145">
                                <div class="row mx-2">
                                    <div class="col px-0">
                                        Videos and Podcasts
                                    </div>
                                </div>
                            </a>
            </div>
        </div>
    </div>
    <div class="mobile-nav mobile-nav-child" data-navtype="site" data-navid="299">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">Free Subscription</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                                <a href="https://khldatacloud.com/registration?sourcecode=DPOnlinereg" class="mobile-nav-item" data-navtype="site" target="_blank" data-navid="718">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Diesel Progress &#x2013; for North America
                                        </div>
                                    </div>
                                </a>
                                <a href="https://khldatacloud.com/registration?sourcecode=DPIOnlinereg" class="mobile-nav-item" data-navtype="site" target="_blank" data-navid="719">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Diesel Progress International &#x2013; for Rest of the World
                                        </div>
                                    </div>
                                </a>
            </div>
        </div>
    </div>
    <div class="mobile-nav mobile-nav-child" data-navtype="site" data-navid="253">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">E-Newsletter</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                                <a href="https://www.khl.com/newsletters#dnn" class="mobile-nav-item" data-navtype="site" target="_blank" data-navid="852">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            About
                                        </div>
                                    </div>
                                </a>
                                <a href="https://khldatacloud.com/registration?sourcecode=DNNNewsonlinereg" class="mobile-nav-item" data-navtype="site" target="_blank" data-navid="853">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Free Subscription
                                        </div>
                                    </div>
                                </a>
            </div>
        </div>
    </div>
    <div class="mobile-nav mobile-nav-child" data-navtype="site" data-navid="146">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">Events</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                                <a href="https://dieselprogresssummit.com/" class="mobile-nav-item" data-navtype="site" target="_blank" data-navid="147">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Diesel Progress Summit
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl.com/all-events-diary" class="mobile-nav-item" data-navtype="site" target="_blank" data-navid="320">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            All Events Diary
                                        </div>
                                    </div>
                                </a>
            </div>
        </div>
    </div>
    <div class="mobile-nav mobile-nav-child" data-navtype="site" data-navid="482">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">Magazine DP</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                                <a href="https://khldatacloud.com/registration?sourcecode=DPOnlinereg" class="mobile-nav-item" data-navtype="site" target="_blank" data-navid="483">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Latest Issue
                                        </div>
                                    </div>
                                </a>
                                <a href="/issue-archive/diesel-progress" class="mobile-nav-item" data-navtype="site" data-navid="502">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Issue Archive
                                        </div>
                                    </div>
                                </a>
            </div>
        </div>
    </div>
    <div class="mobile-nav mobile-nav-child" data-navtype="site" data-navid="486">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">Magazine DPI</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                                <a href="https://khldatacloud.com/registration?sourcecode=DPOnlinereg" class="mobile-nav-item" data-navtype="site" target="_blank" data-navid="485">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Latest Issue
                                        </div>
                                    </div>
                                </a>
                                <a href="/issue-archive/diesel-progress-international" class="mobile-nav-item" data-navtype="site" data-navid="503">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Issue Archive
                                        </div>
                                    </div>
                                </a>
            </div>
        </div>
    </div>

    <div class="mobile-nav mobile-nav-child" data-navtype="global" data-navid="16">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">Magazines</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                            <span class="d-block text-white h5 mx-2 pt-3" data-divisionid="0"> KHL</span>
                                        <a href="https://www.khl.com" class="mobile-nav-item" target="_blank" data-brandid="0">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    KHL Group
                                                </div>
                                            </div>
                                        </a>
                            <span class="d-block text-white h5 mx-2 pt-3" data-divisionid="1">Construction Division</span>
                                        <a href="https://www.accessinternational.media" class="mobile-nav-item" target="_blank" data-brandid="6">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Access International
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.accesslifthandlers.com" class="mobile-nav-item" target="_blank" data-brandid="7">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Access, Lift &amp; Handlers
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.americancranesandtransport.com" class="mobile-nav-item" target="_blank" data-brandid="4">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    American Cranes &amp; Transport
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.construcaolatinoamericana.com" class="mobile-nav-item" target="_blank" data-brandid="11">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Constru&#xE7;&#xE3;o Latino Americana
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.construccionlatinoamericana.com" class="mobile-nav-item" target="_blank" data-brandid="10">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Construcci&#xF3;n LatinoAmericana
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.construction-europe.com" class="mobile-nav-item" target="_blank" data-brandid="9">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Construction Europe
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.constructiontechnology.media" class="mobile-nav-item" target="_blank" data-brandid="22">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Construction Technology
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.DemolitionandRecycling.media" class="mobile-nav-item" target="_blank" data-brandid="14">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Demolition &amp; Recycling International
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.international-construction.com" class="mobile-nav-item" target="_blank" data-brandid="8">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    International Construction
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.InternationalCranes.media" class="mobile-nav-item" target="_blank" data-brandid="5">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    International Cranes and Specialized Transport
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.internationalrentalnews.com" class="mobile-nav-item" target="_blank" data-brandid="15">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    International Rental News
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.scaffoldmag.com" class="mobile-nav-item" target="_blank" data-brandid="28">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Scaffold &amp; Access
                                                </div>
                                            </div>
                                        </a>
                            <span class="d-block text-white h5 mx-2 pt-3" data-divisionid="2">Power Division</span>
                                        <a href="https://www.compressortech2.com" class="mobile-nav-item" target="_blank" data-brandid="16">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    CompressorTECH&#xB2;
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.dieselgasturbine.com" class="mobile-nav-item" target="_blank" data-brandid="18">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Diesel &amp; Gas Turbine Worldwide
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.dieselprogress.com" class="mobile-nav-item" data-brandid="1">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Diesel Progress
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://dpi.khl.com" class="mobile-nav-item" target="_blank" data-brandid="24">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    Diesel Progress International
                                                </div>
                                            </div>
                                        </a>
                                        <a href="https://www.newpowerprogress.com" class="mobile-nav-item" target="_blank" data-brandid="2">
                                            <div class="row mx-2">
                                                <div class="col px-0">
                                                    New Power Progress
                                                </div>
                                            </div>
                                        </a>

                }
            </div>
        </div>
    </div>
    <div class="mobile-nav mobile-nav-child" data-navtype="global" data-navid="17">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">Events</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                                <a href="https://www.alh-ca.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            ALH Conference &amp; Awards
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl.com/all-events-diary" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            All Events Diary
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.apexasiashow.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            APEX Asia
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.apexshow.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Apex Show
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.cs-summit.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Construction Sustainability (CE) Summit
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.ct-summit.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Construction Technology Summit
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-group.com/events/catla/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Cranes and Transport Latin America
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-catme.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Cranes and Transport Middle East
                                        </div>
                                    </div>
                                </a>
                                <a href="https://demolitionconference.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Demolition &amp; Recycling (D&amp;Ri) Conference
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.dgtwwsummit.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Diesel &amp; Gas Turbine  Worldwide (DGTWW) Summit
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.dieselprogresssummit.com/index.html" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Diesel Progress Summit
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-group.com/events/esta/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            ESTA Awards of Excellence
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-group.com/events/rentalawards/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            European Rental Awards
                                        </div>
                                    </div>
                                </a>
                                <a href="http://www.iapa-summit.info/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            IAPA/IPAF Summit
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-group.com/events/catap/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            International Cranes and Transport Asia Pacific
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-group.com/events/catt/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            International Cranes and Transport Turkey
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-group.com/events/irc/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            International Rental Conference Asia
                                        </div>
                                    </div>
                                </a>
                                <a href="http://www.ireshow.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            International Rental Exhibition
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-itc.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            International Tower Cranes
                                        </div>
                                    </div>
                                </a>
                                <a href="https://liftandmoveusa.scr-foundation.org/sponsorship-info/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Lift &amp; Move USA
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.nppsummit.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            New Power Progress Summit
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.offhighwayconference.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Off-Highway Conference
                                        </div>
                                    </div>
                                </a>
                                <a href="https://offhighwaybriefing.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Off-Highway Global Briefing
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-group.com/events/rt/index.html" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Rental Turkey
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-tcna.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Tower Cranes North America (TCNA)
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl-wcts.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            World Crane and Transport Summit
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.demolitionsummit.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            World Demolition Summit
                                        </div>
                                    </div>
                                </a>

                }
            </div>
        </div>
    </div>
    <div class="mobile-nav mobile-nav-child" data-navtype="global" data-navid="20">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">Advertising</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                                <a href="https://www.khl.com/advertising/digital-reporting-dashboard" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Digital Reporting Dashboard
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl.com/advertising/digital-technical-specification" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Digital Technical Specification
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl.com/Files/Download/20201206-120101-khlworkingwiththepressfeb2019748585.pdf" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Guide To Working With The Press
                                        </div>
                                    </div>
                                </a>
                                <a href="http://www.khlcranemarket.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            KHL Crane Market
                                        </div>
                                    </div>
                                </a>
                                <a href="https://marketing.khl.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Marketing Opportunities and Information
                                        </div>
                                    </div>
                                </a>
                                <a href="https://www.khl.com/advertising/media-packs" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Media Packs
                                        </div>
                                    </div>
                                </a>

                }
            </div>
        </div>
    </div>
    <div class="mobile-nav mobile-nav-child" data-navtype="global" data-navid="18">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">Market Data</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                                <a href="https://accessbuyersguide.media/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Access Sourcing Guide
                                        </div>
                                    </div>
                                </a>
                                <a href="https://yellowbook.media/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Construction Sourcing Guide
                                        </div>
                                    </div>
                                </a>
                                <a href="https://worldcraneguide.media/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Crane Sourcing Guide
                                        </div>
                                    </div>
                                </a>
                                <a href="https://dribuyersguide.media/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Demolition Sourcing Guide
                                        </div>
                                    </div>
                                </a>
                                <a href="http://www.offhighway.co.uk/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Off-Highway Research
                                        </div>
                                    </div>
                                </a>

                }
            </div>
        </div>
    </div>
    <div class="mobile-nav mobile-nav-child" data-navtype="global" data-navid="21">
        <div class="d-flex flex-column h-100">
            <div class="mobile-nav-top py-2">
                <div class="row mx-0">
                    <div class="px-2 col align-self-center">
                        <img src="/images/anyx34/20200920-104008-KHLWhite.png" style="max-width: 100%;" />
                    </div>
                    <div class="px-2 col-auto">
                        <button type="button" class="btn btn-close-mobile-menu btn-sm btn-link">Close<i class="fas fa-times" style="width:24px"></i></button>
                    </div>
                </div>
            </div>
            <div class="p-2 text-right">
                <button type="button" class="btn btn-close-child-menu btn-sm btn-link"><i class="fas fa-angle-double-left" style="width:24px"></i>Back</button>
            </div>
            <div>
                <span class="d-block h4 mb-0 mt-0 py-2 mx-2 text-white border-bottom border-white text-uppercase">Stores</span>
            </div>
            <div class="flex-grow-1 custom-scroll-bar py-2" style="max-height: 100%; overflow-x:hidden; overflow-y: auto;">
                                <a href="http://www.khl-events.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Delegate Bookings
                                        </div>
                                    </div>
                                </a>
                                <a href="http://www.offhighway-store.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Off-Highway Research Store
                                        </div>
                                    </div>
                                </a>
                                <a href="http://khl-infostore.com/" class="mobile-nav-item" target="_blank">
                                    <div class="row mx-2">
                                        <div class="col px-0">
                                            Special Reports
                                        </div>
                                    </div>
                                </a>

                }
            </div>
        </div>
    </div>

<div class="mobile-nav-overlay"></div>            
    <div id="cookieConsent">
        <div style="background-color: black;">
            <div class="container">
                <div class="row py-3">
                    <div class="col-12 col-md text-center py-2 align-self-center">
                        <span class="text-white">We use cookies to give you the best viewing experience. Click <a href="https://www.khl.com/privacy-policy" class="text-white font-weight-bold">here</a> for more information.</span>
                    </div>
                    <div class="col-12 col-md-auto text-center py-2 align-self-center">
                        <button class="btn btn-primary" type="button" data-cookie-string=".AspNet.Consent=yes; expires=Fri, 11 Aug 2023 18:39:27 GMT; path=/; secure; samesite=lax">OK</button>
                    </div>
                </div>
            </div>
        </div>
    </div>
    <script>
        (function () {
            var button = document.querySelector("#cookieConsent button[data-cookie-string]");
            var container = document.querySelector("#cookieConsent");
            button.addEventListener("click", function (event) {
                container.style.display = "none";
                document.cookie = button.dataset.cookieString;
            }, false);
        })();
    </script>

            <div class="ad-slot ad-leaderboard">
                <div class="ad-slot-wrapper" id='div_ad_WV_WP_TB'>
    <script>
        googletag.cmd.push(function() { googletag.display('div_ad_WV_WP_TB'); });
    </script>
</div>
            </div>


<nav id="GlobalNavigation" class="navbar navbar-expand navbar-light bg-light d-none d-lg-flex ">
    <div class="container">
                <a class="navbar-brand" href="https://khl.com">
                    <img src="/images/anyx34/20200920-104008-KHLColour.png" loading="lazy" />
                </a>
        <div class="navbar-collapse">
                <ul class="navbar-nav mr-auto globalnav-left">


        <li class="nav-item dropdown dropdown-hover position-static">
            <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">Magazines</a>
            <div class="dropdown-menu dropdown-menu-full" role="menu">
                <div class="container py-3 px-0">
                    <div class="row w-100">
                        <div class="col-12">
                                <div class="row">
                                    <div class="col-12 border-bottom border-primary magazine-dropdown-division-title-container" data-divisionid="0">
                                        <span class="d-block text-primary magazine-dropdown-division-title"> KHL</span>
                                    </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="0">
                                                    <a href="https://www.khl.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/300xany/20200920-104008-KHLColour.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                KHL Group
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                </div>
                                <div class="row">
                                    <div class="col-12 border-bottom border-primary magazine-dropdown-division-title-container" data-divisionid="1">
                                        <span class="d-block text-primary magazine-dropdown-division-title">Construction Division</span>
                                    </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="6">
                                                    <a href="https://www.accessinternational.media" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084313-AILogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Access International
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="7">
                                                    <a href="https://www.accesslifthandlers.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084310-ALHLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Access, Lift &amp; Handlers
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="4">
                                                    <a href="https://www.americancranesandtransport.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084310-ACTLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                American Cranes &amp; Transport
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="11">
                                                    <a href="https://www.construcaolatinoamericana.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/Images/600xany/20210115-161441-CLA-inc-CPA-PTG-logo-72dpi-RGB--KHL-Blue.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Constru&#xE7;&#xE3;o Latino Americana
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="10">
                                                    <a href="https://www.construccionlatinoamericana.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/Images/600xany/20210115-161441-CLA-inc-CPA-SPN-logo-72dpi-RGB--KHL-Blue.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Construcci&#xF3;n LatinoAmericana
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="9">
                                                    <a href="https://www.construction-europe.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084313-CELogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Construction Europe
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="22">
                                                    <a href="https://www.constructiontechnology.media" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084310-CTLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Construction Technology
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="14">
                                                    <a href="https://www.DemolitionandRecycling.media" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084310-DRiLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Demolition &amp; Recycling International
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="8">
                                                    <a href="https://www.international-construction.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084313-ICONLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                International Construction
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="5">
                                                    <a href="https://www.InternationalCranes.media" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084313-ICSTLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                International Cranes and Specialized Transport
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="15">
                                                    <a href="https://www.internationalrentalnews.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084313-IRNLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                International Rental News
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="28">
                                                    <a href="https://www.scaffoldmag.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/Images/600xany/20211214-143207-SA-logo-Grey--KHL-Blue.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Scaffold &amp; Access
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                </div>
                                <div class="row">
                                    <div class="col-12 border-bottom border-primary magazine-dropdown-division-title-container" data-divisionid="2">
                                        <span class="d-block text-primary magazine-dropdown-division-title">Power Division</span>
                                    </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="16">
                                                    <a href="https://www.compressortech2.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084310-CT2Logo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                CompressorTECH&#xB2;
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="18">
                                                    <a href="https://www.dieselgasturbine.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084310-DGTWWLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Diesel &amp; Gas Turbine Worldwide
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="1">
                                                    <a href="https://www.dieselprogress.com">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084313-DPLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Diesel Progress
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="24">
                                                    <a href="https://dpi.khl.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/300xany/20210115-124550-DPI-Logo-KHL-Blue-and-Black--RGB-72dpi.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                Diesel Progress International
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                            <div class="col-2 magazine-dropdown-magazine-item py-3" data-brandid="2">
                                                    <a href="https://www.newpowerprogress.com" target="_blank">
                                                        <div class="d-flex h-100 flex-column">
                                                            <div class="magazine-dropdown-img-container flex-grow-1">
                                                                <div class="d-flex h-100">
                                                                        <img class="w-100 align-self-center" src="/images/600xany/20201206-084310-NPPLogo.png" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <span class="d-block magazine-dropdown-title-container">
                                                                New Power Progress
                                                            </span>
                                                        </div>
                                                    </a>
                                            </div>
                                </div>
                        </div>
                    </div>
                </div>
            </div>
        </li>


        <li class="nav-item">
                <a class="nav-link" href="https://www.khl.com/free-subscription" target="_blank">Free Subscription</a>
        </li>


        <li class="nav-item dropdown dropdown-hover position-static">
            <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">Events</a>
            <div class="dropdown-menu dropdown-menu-full" role="menu">
                <div class="container py-3 px-0">
                    <div class="row w-100">
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl.com/all-events-diary" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-092002-EventsDiary.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                All Events Diary
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.alh-ca.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20220104-155145-ALHCA-2021-no-date.png" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                ALH Conference &amp; Awards
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.apexasiashow.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-092240-apexasianodate644200.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                APEX Asia
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.apexshow.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-092253-APEXnodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Apex Show
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-group.com/events/catla/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-092334-CATLAnodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Cranes and Transport Latin America
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-catme.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-092352-CATMElogonodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Cranes and Transport Middle East
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.ct-summit.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20220104-155045-CTS-2022-Logo.png" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Construction Technology Summit
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.dieselprogresssummit.com/index.html" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-092530-DPS-logo.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Diesel Progress Summit
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-group.com/events/esta/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20220104-155123-ESTA-Awards-Logo-.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                ESTA Awards of Excellence
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-group.com/events/rentalawards/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-093912-ERAlogonodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                European Rental Awards
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="http://www.iapa-summit.info/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-093936-IAPAlogonodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                IAPA/IPAF Summit
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-group.com/events/catap/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094037-CATAPnodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                International Cranes and Transport Asia Pacific
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-group.com/events/catt/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094101-CATTnodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                International Cranes and Transport Turkey
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="http://www.ireshow.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094150-IRElogonodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                International Rental Exhibition
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-group.com/events/irc/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094214-IRClogonodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                International Rental Conference Asia
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-itc.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094241-ITCLogonodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                International Tower Cranes
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://liftandmoveusa.scr-foundation.org/sponsorship-info/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094303-LMUSALOGOnodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Lift &amp; Move USA
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.nppsummit.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20220104-155104-NPPs2022logo.png" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                New Power Progress Summit
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://offhighwaybriefing.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094322-ohgblogo500x500382808.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Off-Highway Global Briefing
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-group.com/events/rt/index.html" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094341-RCTlogoENGNodate.png" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Rental Turkey
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-tcna.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20210217-102147-tcna2018logo.png" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Tower Cranes North America (TCNA)
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl-wcts.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094419-WCTSlogonodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                World Crane and Transport Summit
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.demolitionsummit.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094435-WDSlogonodate.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                World Demolition Summit
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.cs-summit.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20220106-100216-20210919094428CEsummit22.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Construction Sustainability (CE) Summit
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://demolitionconference.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20220106-100351-DRi-virtual-conference-logo.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Demolition &amp; Recycling (D&amp;Ri) Conference
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.dgtwwsummit.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20220106-100524-20211208163932DGTWWeventssummitlogo.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Diesel &amp; Gas Turbine  Worldwide (DGTWW) Summit
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.offhighwayconference.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20220126-145650-OH-Conference-logo.png" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Off-Highway Conference
                                            </span>
                                        </div>
                                    </a>
                            </div>
                    </div>
                </div>
            </div>
        </li>


        <li class="nav-item dropdown dropdown-hover position-static">
            <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">Advertising</a>
            <div class="dropdown-menu dropdown-menu-full" role="menu">
                <div class="container py-3 px-0">
                    <div class="row w-100">
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl.com/advertising/media-packs" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-115710-SectorMediaPack.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Media Packs
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://marketing.khl.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20220224-141551-MarketingKHL.png" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Marketing Opportunities and Information
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl.com/advertising/digital-technical-specification" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20210507-141603-Digital-image-1.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Digital Technical Specification
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl.com/Files/Download/20201206-120101-khlworkingwiththepressfeb2019748585.pdf" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-120219-khlworkingwiththepressfeb20197485851.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Guide To Working With The Press
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="http://www.khlcranemarket.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-120243-cranemarket.png" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                KHL Crane Market
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://www.khl.com/advertising/digital-reporting-dashboard" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-120309-khldashboard210369.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Digital Reporting Dashboard
                                            </span>
                                        </div>
                                    </a>
                            </div>
                    </div>
                </div>
            </div>
        </li>


        <li class="nav-item dropdown dropdown-hover position-static">
            <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">Market Data</a>
            <div class="dropdown-menu dropdown-menu-full" role="menu">
                <div class="container py-3 px-0">
                    <div class="row w-100">
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="http://www.offhighway.co.uk/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-094710-ohrnewlogoforcs278233.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Off-Highway Research
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://accessbuyersguide.media/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20211001-134457-Website-dropdown-images-Access.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Access Sourcing Guide
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://dribuyersguide.media/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20211001-134516-Website-dropdown-images-Demolition.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Demolition Sourcing Guide
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://worldcraneguide.media/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20211001-134553-Website-dropdown-images-Crane.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Crane Sourcing Guide
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="https://yellowbook.media/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20211001-134619-Website-dropdown-images-Construction.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Construction Sourcing Guide
                                            </span>
                                        </div>
                                    </a>
                            </div>
                    </div>
                </div>
            </div>
        </li>


        <li class="nav-item dropdown dropdown-hover position-static">
            <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">Stores</a>
            <div class="dropdown-menu dropdown-menu-full" role="menu">
                <div class="container py-3 px-0">
                    <div class="row w-100">
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="http://khl-infostore.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-121244-KHLFINALlogoCMYK300dpi.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Special Reports
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="http://www.khl-events.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-121317-SectorKHLEvents.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Delegate Bookings
                                            </span>
                                        </div>
                                    </a>
                            </div>
                            <div class="col-2 global-nav-img-dropdown py-3">
                                    <a href="http://www.offhighway-store.com/" target="_blank">
                                        <div class="d-flex h-100 flex-column">
                                            <div class="global-nav-img-dropdown-img-container flex-grow-1">
                                                <div class="d-flex h-100">
                                                    <img class="w-100 align-self-center" src="/images/400xany/20201206-121346-ohrnewlogoforcs278233.jpg" loading="lazy" />
                                                </div>
                                            </div>
                                            <span class="d-block global-nav-img-dropdown-title-container">
                                                Off-Highway Research Store
                                            </span>
                                        </div>
                                    </a>
                            </div>
                    </div>
                </div>
            </div>
        </li>


        <li class="nav-item">
                <a class="nav-link" href="https://www.khl.com/contact-us" target="_blank">Contact Us</a>
        </li>


        <li class="nav-item">
                <a class="nav-link" href="https://www.khl.com/about-us" target="_blank">About Us</a>
        </li>


        <li class="nav-item">
                <a class="nav-link" href="https://www.khl.com/apps" target="_blank">Apps</a>
        </li>


        <li class="nav-item">
                <a class="nav-link" href="https://www.plantworxnews.com/" target="_blank">UK Construction News</a>
        </li>


        <li class="nav-item">
                <a class="nav-link" href="https://news.conexpoconagg.com/" target="_blank">American Construction News</a>
        </li>


        <li class="nav-item">
                <a class="nav-link" href="https://www.khl.com/easybook" target="_blank">Easybook</a>
        </li>
                    <li class="nav-item dropdown more-nav">
                        <a class="nav-link dropdown-toggle nav-mobile-menu" href="javascript:void(0);">More</a>
                        <ul class="dropdown-menu more-nav-items" role="menu">

                        </ul>
                    </li>
                </ul>
            

                <ul class="navbar-nav globalnav-right">


        <li class="nav-item dropdown dropdown-hover position-static">
            <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#"><i class="fas fa-search"></i></a>
            <div class="dropdown-menu dropdown-menu-full" role="menu">
                <div class="container py-3 px-0">
                    <div class="row w-100">
                        <div class="col-12">
                            <div class="input-group Search-Container">
                                <input type="text" class="form-control tb-SiteSearch" placeholder="Search our site..." />
                                <div class="input-group-append">
                                    <button type="button" class="btn btn-primary btn-SiteSearch"><i class="fas fa-search"></i></button>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </li>


            
    <li class="nav-item d-none d-lg-block">
        <a class="nav-link" href="#" data-toggle="modal" data-target="#LoginModal_193927">Login&#xA;</a>
    </li>
    <li class="nav-item d-lg-none">
        <a class="nav-link" href="#" data-toggle="modal" data-target="#LoginModal_193927"><i class="fas fa-user-circle fa-2x"></i></a>
    </li>
    <div class="modal fade" id="LoginModal_193927" tabindex="-1">
        <div class="modal-dialog modal-dialog-centered">
            <div class="modal-content">
                <div class="modal-body position-relative">
                    <div class="position-absolute" style="top: 0.5rem; right: 0.5rem; z-index:2; height:2rem; width: 2rem;">
                        <button class="btn btn-sm btn-outline-primary rounded-circle" type="button" data-dismiss="modal">
                            <i class="fa fa-times"></i>
                        </button>
                    </div>
                    

<div class="row">
    <div class="col-12 text-center">


        <form id="account" method="post" action="/Account/Login?returnUrl=%2Fnews%2Fcompact-equipment-leads-charge-in-off-highway-electrification%2F8021836.article">
            <h1>Log In</h1>
                <div class="alert alert-warning text-center">
                    We have recently updated our website and if this your first time logging in this year you will need to set a new password. <a href="/Account/ForgotPassword">Please click here to begin.</a>
                </div>
            <h4 class="border-bottom pb-1">Using e-mail</h4>
            
            <div class="form-group">
                <label class="mb-0" for="Input_Email">E-mail Address</label>
                <input class="form-control" type="email" id="Input_Email" name="Input.Email" value="" />
                <span class="text-danger field-validation-valid" data-valmsg-for="Input.Email" data-valmsg-replace="true"></span>
            </div>
            <div class="form-group">
                <label class="mb-0" for="Input_Password">Password</label>
                <input class="form-control" type="password" id="Input_Password" name="Input.Password" />
                <span class="text-danger d-block field-validation-valid" data-valmsg-for="Input.Password" data-valmsg-replace="true"></span>
                <a id="forgot-password" class="small" href="/Account/ForgotPassword">Forgot your password?</a>
            </div>
            <div class="form-group">
                <div class="checkbox">
                    <label for="Input_RememberMe">
                        <input type="checkbox" data-val="true" data-val-required="The RememberMe field is required." id="Input_RememberMe" name="Input.RememberMe" value="true" />
                        Remember me?
                    </label>
                </div>
                <div class="text-center">
                    <button type="submit" class="btn btn-primary">Log In</button>
                </div>
            </div>
        <input name="__RequestVerificationToken" type="hidden" value="CfDJ8CbzgQGKC5hJngNs_Z_Ji2-n0nYRKIAPbwq4zRMK_PhRjhHfqZk0N_OcR9V8O_JrVvGfjkmOiOt7VDj48-YoVgCMmZ-G-vqXBiFHjLoo36vua09NW42YPxxD8pBJeYdQhrk0QfOPqt-aaf2IkCfj1ns" /><input name="Input.RememberMe" type="hidden" value="false" /></form>
            <p class="mb-0 mt-5 pb-1 text-muted">Haven&#x27;t got an account?</p>
            <div class="text-center">
                <a href="/Account/Register?returnUrl=%2Fnews%2Fcompact-equipment-leads-charge-in-off-highway-electrification%2F8021836.article">Register</a>
            </div>
        </div>

</div>
                </div>
            </div>
        </div>
    </div>


                </ul>
        </div>
    </div>
</nav>
<div class="masthead d-none d-lg-block bg-primary">
    <div class="container py-3 h-100">
        <div class="row h-100">
            <div class="col-6 masthead-logo">

<div class="row h-100">
    <div class="col-12 align-self-center">
	    <div class="d-flex">
	        <div class="col-auto">
	            <a href="https://www.dieselprogress.com/">
                    <img src="/images/anyx60/20200920-104009-DPBlue.png" alt="Diesel Progress" class="max-width: 50%;">
                </a>
            </div>
            <div class="col-auto">
                <a href="https://www.dieselprogress.com/">
                    <img src="/images/anyx60/20200920-104008-DPIBlue.png" alt="Diesel Progress International" class="max-width: 50%;">
                </a>
            </div>
        </div>
    </div>
</div>            </div>
            <div class="col-6 masthead-promo">
<div class="row h-100">
    <div class="col-12 align-self-center">
        <span class="d-block text-right ml-auto" style="font-family: PT Sans, sans-serid; line-height: 1.8rem; font-size: 1.5rem; text-transform: uppercase;">The global voice of the<br>engine-powered equipment<br>markets since 1935</span>
    </div>
</div>            </div>
        </div>
    </div>
</div><input type="hidden" value="0" />
<nav id="SiteNavigation" class="navbar navbar-expand navbar-dark bg-dark">
    <div class="container">
            <a class="navbar-brand" href="/">
                <img src="/Images/64xany/20210126-110806-DP-Logo-White--RGB-72dpi.png&#xA;" loading="lazy" />
            </a>
        <div class="navbar-collapse">
            <ul class="navbar-nav mr-auto d-none d-lg-flex sitenav-left">

                <li class="nav-item  home-button" data-navid="50">
                    <a class="nav-link" href="/">Home</a>
                </li>

            <li class="nav-item  dropdown dropdown-hover  " data-navid="140">
                <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">Latest News</a>
                    <div class="dropdown-menu" role="menu">
                        <div class="list-group border-0">
                                            <a class="list-group-item  list-group-item-action py-1 border-0" href="/Latest-News">All News</a>
                                        <a class="list-group-item  list-group-item-action py-1 border-0" href="/latest-news/industry-news">Industry News</a>
                                        <a class="list-group-item  list-group-item-action py-1 border-0" href="/latest-news/industry-notes">Industry Notes</a>
                                        <a class="list-group-item  list-group-item-action py-1 border-0" href="/latest-news/longer-reads">Longer Reads</a>
                                        <a class="list-group-item  list-group-item-action py-1 border-0" href="/latest-news/new-products">New Products</a>
                                        <a class="list-group-item  list-group-item-action py-1 border-0" href="/latest-news/newsmakers">Newsmakers</a>
                                        <a class="list-group-item  list-group-item-action py-1 border-0" href="/latest-news/diesel-progress-presents">Videos and Podcasts</a>
                        </div>
                    </div>
            </li>

            <li class="nav-item  dropdown dropdown-hover  " data-navid="299">
                <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">Free Subscription</a>
                    <div class="dropdown-menu" role="menu">
                        <div class="list-group border-0">
                                            <a class="list-group-item  list-group-item-action py-1 border-0" href="https://khldatacloud.com/registration?sourcecode=DPOnlinereg" target="_blank">Diesel Progress &#x2013; for North America</a>
                                            <a class="list-group-item  list-group-item-action py-1 border-0" href="https://khldatacloud.com/registration?sourcecode=DPIOnlinereg" target="_blank">Diesel Progress International &#x2013; for Rest of the World</a>
                        </div>
                    </div>
            </li>

            <li class="nav-item  dropdown dropdown-hover  " data-navid="253">
                <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">E-Newsletter</a>
                    <div class="dropdown-menu" role="menu">
                        <div class="list-group border-0">
                                            <a class="list-group-item  list-group-item-action py-1 border-0" href="https://www.khl.com/newsletters#dnn" target="_blank">About</a>
                                            <a class="list-group-item  list-group-item-action py-1 border-0" href="https://khldatacloud.com/registration?sourcecode=DNNNewsonlinereg" target="_blank">Free Subscription</a>
                        </div>
                    </div>
            </li>

        <li class="nav-item  " data-navid="284">
                <a class="nav-link" href="https://www.newpowerprogress.com" target="_blank">New Power Progress</a>
        </li>

            <li class="nav-item  dropdown dropdown-hover  " data-navid="146">
                <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">Events</a>
                    <div class="dropdown-menu" role="menu">
                        <div class="list-group border-0">
                                            <a class="list-group-item  list-group-item-action py-1 border-0" href="https://dieselprogresssummit.com/" target="_blank">Diesel Progress Summit</a>
                                            <a class="list-group-item  list-group-item-action py-1 border-0" href="https://www.khl.com/all-events-diary" target="_blank">All Events Diary</a>
                        </div>
                    </div>
            </li>

                <li class="nav-item  " data-navid="303">
                    <a class="nav-link" href="/advertise">Advertise</a>
                </li>

                <li class="nav-item  " data-navid="148">
                    <a class="nav-link" href="/spec-and-emissions">Specs &amp; Emissions</a>
                </li>

            <li class="nav-item  dropdown dropdown-hover  " data-navid="482">
                <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">Magazine DP</a>
                    <div class="dropdown-menu" role="menu">
                        <div class="list-group border-0">
                                            <a class="list-group-item  list-group-item-action py-1 border-0" href="https://khldatacloud.com/registration?sourcecode=DPOnlinereg" target="_blank">Latest Issue</a>
                                            <a class="list-group-item  list-group-item-action py-1 border-0" href="/issue-archive/diesel-progress">Issue Archive</a>
                        </div>
                    </div>
            </li>

            <li class="nav-item  dropdown dropdown-hover  " data-navid="486">
                <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#">Magazine DPI</a>
                    <div class="dropdown-menu" role="menu">
                        <div class="list-group border-0">
                                            <a class="list-group-item  list-group-item-action py-1 border-0" href="https://khldatacloud.com/registration?sourcecode=DPOnlinereg" target="_blank">Latest Issue</a>
                                            <a class="list-group-item  list-group-item-action py-1 border-0" href="/issue-archive/diesel-progress-international">Issue Archive</a>
                        </div>
                    </div>
            </li>

        <li class="nav-item  " data-navid="256">
                <a class="nav-link" href="http://powersourcingguide.com/" target="_blank">Power Sourcing Guide</a>
        </li>

        <li class="nav-item  " data-navid="340">
                <a class="nav-link" href="https://www.khl.com/webinars" target="_blank">Webinars</a>
        </li>
            </ul>

            <ul class="navbar-nav d-none d-lg-flex sitenav-right">
                <li class="nav-item dropdown more-nav">
                    <a class="nav-link dropdown-toggle nav-mobile-menu" href="javascript:void(0);">More</a>
                    <ul class="dropdown-menu more-nav-items" role="menu">
                    </ul>
                </li>
            </ul>


            <ul class="navbar-nav d-flex d-lg-none ml-auto">
                <li class="nav-item dropdown dropdown-hover position-static">
                    <a class="nav-link dropdown-toggle" data-toggle="dropdown" href="#"><i class="fas fa-search fa-2x"></i></a>
                    <div class="dropdown-menu dropdown-menu-full" role="menu">
                        <div class="container py-3 px-0">
                            <div class="row w-100">
                                <div class="col-12">
                                    <div class="input-group Search-Container">
                                        <input type="text" class="form-control tb-SiteSearch" placeholder="Search our site..." />
                                        <div class="input-group-append">
                                            <button type="button" class="btn btn-primary btn-SiteSearch"><i class="fas fa-search"></i></button>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </li>
                    
    <li class="nav-item d-none d-lg-block">
        <a class="nav-link" href="#" data-toggle="modal" data-target="#LoginModal_193929">Login&#xA;</a>
    </li>
    <li class="nav-item d-lg-none">
        <a class="nav-link" href="#" data-toggle="modal" data-target="#LoginModal_193929"><i class="fas fa-user-circle fa-2x"></i></a>
    </li>
    <div class="modal fade" id="LoginModal_193929" tabindex="-1">
        <div class="modal-dialog modal-dialog-centered">
            <div class="modal-content">
                <div class="modal-body position-relative">
                    <div class="position-absolute" style="top: 0.5rem; right: 0.5rem; z-index:2; height:2rem; width: 2rem;">
                        <button class="btn btn-sm btn-outline-primary rounded-circle" type="button" data-dismiss="modal">
                            <i class="fa fa-times"></i>
                        </button>
                    </div>
                    

<div class="row">
    <div class="col-12 text-center">


        <form id="account" method="post" action="/Account/Login?returnUrl=%2Fnews%2Fcompact-equipment-leads-charge-in-off-highway-electrification%2F8021836.article">
            <h1>Log In</h1>
                <div class="alert alert-warning text-center">
                    We have recently updated our website and if this your first time logging in this year you will need to set a new password. <a href="/Account/ForgotPassword">Please click here to begin.</a>
                </div>
            <h4 class="border-bottom pb-1">Using e-mail</h4>
            
            <div class="form-group">
                <label class="mb-0" for="Input_Email">E-mail Address</label>
                <input class="form-control" type="email" id="Input_Email" name="Input.Email" value="" />
                <span class="text-danger field-validation-valid" data-valmsg-for="Input.Email" data-valmsg-replace="true"></span>
            </div>
            <div class="form-group">
                <label class="mb-0" for="Input_Password">Password</label>
                <input class="form-control" type="password" id="Input_Password" name="Input.Password" />
                <span class="text-danger d-block field-validation-valid" data-valmsg-for="Input.Password" data-valmsg-replace="true"></span>
                <a id="forgot-password" class="small" href="/Account/ForgotPassword">Forgot your password?</a>
            </div>
            <div class="form-group">
                <div class="checkbox">
                    <label for="Input_RememberMe">
                        <input type="checkbox" data-val="true" data-val-required="The RememberMe field is required." id="Input_RememberMe" name="Input.RememberMe" value="true" />
                        Remember me?
                    </label>
                </div>
                <div class="text-center">
                    <button type="submit" class="btn btn-primary">Log In</button>
                </div>
            </div>
        <input name="__RequestVerificationToken" type="hidden" value="CfDJ8CbzgQGKC5hJngNs_Z_Ji2-n0nYRKIAPbwq4zRMK_PhRjhHfqZk0N_OcR9V8O_JrVvGfjkmOiOt7VDj48-YoVgCMmZ-G-vqXBiFHjLoo36vua09NW42YPxxD8pBJeYdQhrk0QfOPqt-aaf2IkCfj1ns" /><input name="Input.RememberMe" type="hidden" value="false" /></form>
            <p class="mb-0 mt-5 pb-1 text-muted">Haven&#x27;t got an account?</p>
            <div class="text-center">
                <a href="/Account/Register?returnUrl=%2Fnews%2Fcompact-equipment-leads-charge-in-off-highway-electrification%2F8021836.article">Register</a>
            </div>
        </div>

</div>
                </div>
            </div>
        </div>
    </div>


                <li>
                    <button class="btn btn-outline-light my-2 nav-mobile-menu" type="button"><i class="fas fa-bars"></i></button>
                </li>
            </ul>
        </div>
    </div>
</nav>


        </header>
        <main role="main" class="pb-3 flex-grow-1">
                <div class="ad-slot ad-wallpaper">
                    <div id='div_ad_WV_WP_Wallpaper' class="wallpaper-ad">
    <script>
        googletag.cmd.push(function() { googletag.display('div_ad_WV_WP_Wallpaper'); });
    </script>
</div>
                </div>
            <div class="container-fluid p-0">
                
            </div>
            <div class="container pb-3 pt-3">
                


<div class="row">
    <div class="col-12">
        <h1 class="khl-article-page-title">Compact Equipment Leads Charge in Off-highway Electrification</h1>
    </div>
    <div class="col-12">

        <input type="hidden" id="TimeToReadFormat" value="# min read&#xA;" />
            <p class="d-block" style="font-size: .85rem;">By Becky Schultz<span class="PubDate">02 August 2022</span><span class="text-muted ReadingTime-Wrapper" style="display:none;"><i class="far fa-eye"></i> <span class="ReadingTime"></span></span></p>
    </div>
</div>
<div class="row">
    <div class="col-12 col-lg order-1">
        <div class="row">
            <div class="col-12 mb-3">
                <div class="border-top border-bottom py-2">
                    <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
            <div class="col-12 khl-article-page-standfirst">
                
            </div>
            <div class="col-12 khl-article-page-storybody">
                <div data-id="139214" data-object="MediaItem" data-type="1" class="articlemedia-image article-image-left articlemedia mceNonEditableItem article-image-fullwidth"><img src="/Images/480xany/20220705-203429-Bobcat-T7X-All-Electric-Compact-Track-Loader.jpg" alt="" sizes="(max-width: 576px) 480px, (max-width: 1140px) 600px, 780px, 1140px" srcset="/Images/480xany/20220705-203429-Bobcat-T7X-All-Electric-Compact-Track-Loader.jpg 480w, /Images/600xany/20220705-203429-Bobcat-T7X-All-Electric-Compact-Track-Loader.jpg 600w, /Images/780xany/20220705-203429-Bobcat-T7X-All-Electric-Compact-Track-Loader.jpg 780w, /Images/1140xany/20220705-203429-Bobcat-T7X-All-Electric-Compact-Track-Loader.jpg 1140w" /> <span class="article-image-caption">Bobcat’s all-electric T7X compact track loader offers different work modes, including a “beast” mode that provides instantaneous torque to the drive motors. (Photo: Bobcat) </span>
<div class="overlay"></div>
</div>
<p>The advancement of electrification into off-highway equipment has gained substantial momentum as of late as OEMs seek solutions to help customers meet expanding emissions regulations and decarbonization objectives. For many, efforts to move electric machine solutions from proof of concept to series production have taken on a renewed sense of urgency.</p>
<p>Growing customer interest, and acceptance, of electric power are key contributors. “Customer interest trends continue to climb for off-highway battery electric vehicle (BEV) applications, with some market segments reaching as high as two-thirds of customers that are ready and willing to adopt a BEV,” noted Jennifer Preston, director of <a href="https://www.deere.com/en/engines-and-drivetrain/vehicle-electrification/">John Deere Electric Powertrain</a>, CEO, <a href="https://www.kreiselelectric.com/">Kreisel Electric</a> (which was acquired by John Deere in early 2022).</p>
<p>“The OEMs we work with are seeing that there is a willingness from their customers to pay a premium for the benefits of electric power. Because of this, manufacturers are realizing they need to include battery-powered equipment in their offerings to be competitive,” said Nick Moore, director of product management for Electrification, Briggs &amp; Stratton.</p>
<p>Where the industry has seen the greatest degree of actualization has been in compact equipment. “Battery capacity density has made it more feasible to easily convert equipment that has a limited footprint,” said Moore, “allowing more OEMs to quickly move toward their electrification goals.”</p>
<h4>Providing equivalent performance</h4>
<p>While numerous construction equipment manufacturers have shown electric variants of machines, only a select group have announced availability of models ready for serial production.</p>
<p><a href="https://www.volvoce.com/">Volvo Construction Equipment</a> (Volvo CE) counts itself among the first and currently offers five compact models – the L20 Electric and L25 Electric compact wheel loaders and the EC18, ECR18 and ECR25 Electric compact excavators. All five models are available to order, with the L25 and ECR25 Electric currently in use in Europe and deliveries to North American customers set to begin this summer. Deliveries of the three remaining models will start in 2023.</p>
<p>In early 2022, <a href="https://www.bobcat.com/na/en">Bobcat Co. </a>announced availability of three electric models, the E10e and E32e electric compact excavators, which use lithium-ion batteries with traditional hydraulics driven off the battery pack, and the <a href="https://www.internationalrentalnews.com/news/Doosan-Bobcat-launches-electric-compact-loader/8017267.article">T7X all-electric compact track loader</a>, which replaces the hydraulic pump and motor with electric drives and electric actuators. The E32e and T7X are scheduled to begin production in July, while the E10e is currently in production at Bobcat’s plant near Prague, Czech Republic.</p>
<p><a href="https://www.jcb.com/" aria-invalid="true"></a></p>
<div data-id="139215" data-object="MediaItem" data-type="1" class="articlemedia-image articlemedia mceNonEditableItem article-image-large article-image-right"><img src="/Images/480xany/20220705-203428-JCB-ETECH-Telehandler.jpg" alt="" sizes="(max-width: 576px) 480px, (max-width: 1140px) 600px, 780px, 1140px" srcset="/Images/480xany/20220705-203428-JCB-ETECH-Telehandler.jpg 480w, /Images/600xany/20220705-203428-JCB-ETECH-Telehandler.jpg 600w, /Images/780xany/20220705-203428-JCB-ETECH-Telehandler.jpg 780w, /Images/1140xany/20220705-203428-JCB-ETECH-Telehandler.jpg 1140w" /> <span class="article-image-caption">While performance capability is a common concern, electric compact machines like the JCB 505-20E compact telehandler typically offer specs comparable to their diesel counterparts. (Photo: JCB) </span>
<div class="overlay"></div>
</div>
<p><a href="https://www.jcb.com/" aria-invalid="true">JCB</a> is yet another supplier offering several models, and types, of compact electric equipment, including the 19C-1E compact excavator, 505-20E compact telehandler, 66-40E Teletruk, HTD-5E electric dumpster and several models of scissor lifts. According to Ashby Graham, general manager - production &amp; marketing, overall response to the electric machines has been positive.</p>
<p>“Customers are impressed by the ease of use of the equipment and the ability to utilize their machinery in an even larger variety of applications,” she said. “Performance capability is probably the biggest objection or concern customers have about battery powered equipment. And the easiest way to help customers understand that battery powered equipment performs just as well as the diesel variant is to have them try out the equipment so they can see for themselves.”</p>
<p>Volvo CE’s electric compact excavators and wheel loaders “have nearly identical specs as their diesel counterparts, maintaining or exceeding the power of the diesel models,” according to Lars Arnold, electromobility product manager. This means they can be used on any jobsite where you would find diesel-powered machines.</p>
<p>“When some people think about electric-powered construction equipment, they tend to jump to the conclusion that it will be inferior to a diesel machine in some way – mainly power,” Arnold said. “That’s not the case at all.” In fact, he said customer feedback following operation is that “they feel the electric machines are more powerful and reactive.”</p>
<div data-id="139222" data-object="MediaItem" data-type="1" class="articlemedia-image article-image-left articlemedia mceNonEditableItem article-image-large"><img src="/Images/480xany/20220705-205125-Bobcat-e32e-electric-compact-excavator.jpg" alt="" sizes="(max-width: 576px) 480px, (max-width: 1140px) 600px, 780px, 1140px" srcset="/Images/480xany/20220705-205125-Bobcat-e32e-electric-compact-excavator.jpg 480w, /Images/600xany/20220705-205125-Bobcat-e32e-electric-compact-excavator.jpg 600w, /Images/780xany/20220705-205125-Bobcat-e32e-electric-compact-excavator.jpg 780w, /Images/1140xany/20220705-205125-Bobcat-e32e-electric-compact-excavator.jpg 1140w" /> <span class="article-image-caption">Bobcat brought together equipment operators for a road show in California to put its electric models, including the E32e electric compact excavator, through their paces. (Photo: Bobcat)</span>
<div class="overlay"></div>
</div>
<p>In May, Bobcat brought together experienced equipment operators for a road show in California and let them put its electric machines through their paces. “We had some really good operators out there, and all of them go, ‘Hey, that’s a really good machine that performs just as good if not better than the diesel machine,’ which is a compliment… that they’re diesel-hydraulic equivalent,” said Joel Honeyman, vice president of Global Innovation, Bobcat Co. “That’s what you’re trying to do.”</p>
<p>Battery electric machines can even offer certain performance advantages in some cases. For example, Volvo CE’s ECR25 Electric excavator offers a slight increase in continuous motor power and the L25 Electric wheel loader has a higher static tipping load, with both offering marginally higher operating weights than their diesel counterparts.</p>
<p>Bobcat’s T7X compact track loader holds the unique position as the first all-electric machine of its type; its battery pack electrically powers both the drive of the machine and the work group. “Because of software, we’re able to tune a wider range of performance characteristics of the machine than you could traditionally with diesel-hydraulic,” noted Honeyman. “We can have different work modes, which saves on the battery and the battery pack, but we can also create what we call a ‘beast mode,’ where you get full instantaneous torque to the drive motors, and you can really go into the pile and get that work going.”</p>
<p>Ultimately, the proof is in the performance on the worksite. “Contractors who have been using the compact electric machines are first impressed with the power. These machines can do everything a diesel-powered unit can, so any hesitation about performance can be quickly resolved. And the torque is instant, so many operators have perceived the machines to have more power,” Arnold stated. “Second, they love the quiet operation, which allows others on site to easily communicate with the operator without yelling.</p>
<div class="article-factfile"><strong>READ MORE: <a href="https://www.dieselprogress.com/news/emissions-noise-drive-compact-equipment-electrification/8021976.article">Emissions, noise drive compact equipment electrification</a></strong></div>
<p>“Most of our electric compact equipment early adopters have been happily surprised with the power and performance of these machines,” he said. “So far, our biggest concern from customers has been charging. Owners want to know how long a charge will last in certain applications and how long it takes to recharge the units for the next task at hand.”</p>
<h4>Run and charge times</h4>
<div data-id="139216" data-object="MediaItem" data-type="1" class="articlemedia-image articlemedia mceNonEditableItem article-image-large article-image-right"><img src="/Images/480xany/20220705-193426-Volvo-Electric-Charging.jpg" alt="" sizes="(max-width: 576px) 480px, (max-width: 1140px) 600px, 780px, 1140px" srcset="/Images/480xany/20220705-193426-Volvo-Electric-Charging.jpg 480w, /Images/600xany/20220705-193426-Volvo-Electric-Charging.jpg 600w, /Images/780xany/20220705-193426-Volvo-Electric-Charging.jpg 780w, /Images/1140xany/20220705-193426-Volvo-Electric-Charging.jpg 1140w" /> <span class="article-image-caption">Charging time and availability of charging options is a common concern among end users of electric compact equipment. (Photo: Volvo Construction Equipment) </span>
<div class="overlay"></div>
</div>
<p>Bobcat electric machines have a stated run time of four hours, which is cause for pause for most any construction equipment owner. That’s why it’s essential to explain what that four hours means to the customer.</p>
<p>“Every time that you’re actuating the power of the machine and you’re moving the joysticks or working the work group or the drives or whatever, it’s consuming energy. Unlike a diesel machine, there’s no idle, so as soon as you let off the joysticks of an electric machine, it is not consuming energy or it’s consuming very, very little,” Honeyman explained.</p>
<p>“There’s this perception ‘well, I have to run eight hours and your battery only lasts four,’” he continued. “No, that’s four hours of active run time work. Most contractors are running four hours or less when you look at the hours of their current diesel-hydraulic machines.”</p>
<p>Education and operation are crucial in this case. “People have to drive it,” said Honeyman. “Experience and understand, ‘oh, I could do a full workday with this electric machine.’ Yeah, you sure can because it’s intermittent use – you’re in and out of the machine, you’re taking breaks and a lunch break. You’re doing other work… with other equipment. And all of a sudden, it’s an eight- to 10-hour day with that piece of equipment.”</p>
<p>“I think a big lesson the industry is learning is how to understand the actual duty cycle of equipment. People think they use a piece of equipment for eight or more hours a day. In reality, the actual run time where the equipment is working may be much less,” Moore said. “This is especially true with battery power when you no longer have idle time. Because of this, a piece of equipment may allow for a smaller battery than expected, making it a more cost-effective solution.</p>
<div data-id="139218" data-object="MediaItem" data-type="1" class="articlemedia-image article-image-medium articlemedia mceNonEditableItem article-image-right"><img src="/Images/480xany/20220705-193423-Vanguard-Swappable-Battery-Pack.png" alt="" sizes="(max-width: 576px) 480px, (max-width: 1140px) 600px, 780px, 1140px" srcset="/Images/480xany/20220705-193423-Vanguard-Swappable-Battery-Pack.png 480w, /Images/600xany/20220705-193423-Vanguard-Swappable-Battery-Pack.png 600w, /Images/780xany/20220705-193423-Vanguard-Swappable-Battery-Pack.png 780w, /Images/1140xany/20220705-193423-Vanguard-Swappable-Battery-Pack.png 1140w" /> <span class="article-image-caption">“Battery capacity density has made it more feasible to easily convert equipment that has a limited footprint,” said Nick Moore, Briggs &amp; Stratton. Shown is a 1.5-kWh Vanguard swappable lithium-ion battery pack. (Photo: Briggs &amp; Stratton) </span>
<div class="overlay"></div>
</div>
<p>“We can work with OEMs to define true run time by building samples and getting them in customers’ hands to compile real usage data,” he continued. “We can then use that data to design the powertrain that will make the transition to electrification as easy and productive as possible.”</p>
<p>Charging time and availability of charging options is another common concern. “To have an optimal charging time for electric machines, it’s strongly recommended to have a 240 V, 32-amp, Level 2 AC-charging setup utilizing an SAE J1772 charging adapter or J plug – the same as for electric vehicles,” Arnold noted. “While you can charge the machines on a common household 120 V network, it takes longer.”</p>
<p>Fortunately, many contractors, especially those putting up larger structures, are roughing in the higher capacity power needed to efficiently charge battery electric equipment, said Honeyman. Some are also starting to utilize portable energy storage solutions on site.</p>
<p>Volvo CE offers a true off-grid solution, as well – a solar-powered fast charger from California-based Beam Global, which Arnold describes as an “no-connection, freestanding solar charger that has a battery pack similar to the size of the one inside the Volvo L25 wheel loader.” Other solutions will surely follow.</p>
<p>“We’ll continue to research, develop and provide a wider range of charging options in the coming months and years,” said Arnold. “As electric vehicles continue to roll out into the market, improved charging infrastructure will follow suit, which is also good news for the construction industry.”</p>
<h4>Looking ahead</h4>
<p>There will continue to be challenges for OEMs as they move further into electrification. Chief among them will be battery selection.</p>
<p>“Battery technology is constantly updating and becoming more efficient. So, as we develop and update electric machines, we want to make sure we’re utilizing the most up-to-date battery technology so the machinery is as efficient as possible,” said Graham.</p>
<p>“There’s certainly increasingly better battery technologies and better battery management,” Honeyman commented, including more environmentally friendly materials emerging out of the automotive sector. “We’re increasingly monitoring automotive – where they’re going with batteries, voltages, whatever it might be – and then those suppliers that can help us in the construction industry, as well.”</p>
<div data-id="139217" data-object="MediaItem" data-type="1" class="articlemedia-image article-image-medium article-image-left articlemedia mceNonEditableItem"><img src="/Images/480xany/20220705-193424-JDPS-Kreisel-module.png" alt="" sizes="(max-width: 576px) 480px, (max-width: 1140px) 600px, 780px, 1140px" srcset="/Images/480xany/20220705-193424-JDPS-Kreisel-module.png 480w, /Images/600xany/20220705-193424-JDPS-Kreisel-module.png 600w, /Images/780xany/20220705-193424-JDPS-Kreisel-module.png 780w, /Images/1140xany/20220705-193424-JDPS-Kreisel-module.png 1140w" /> <span class="article-image-caption">As battery technology advances, proper sizing and an understanding of how the equipment will be used will be critical to future product development, noted Kreisel Electric’s Jennifer Preston. (Photo: Kreisel Electric) </span>
<div class="overlay"></div>
</div>
<p>Proper battery selection, and sizing, will be essential to broader adoption, particularly in a market with little tolerance for unscheduled downtime. “Equipment with a high load and run time that is sized with too small a battery will be a dissatisfier,” Moore stated. “We work closely with OEMs to ensure they understand where and when it makes sense to incorporate battery power and how to do so effectively. With electrification, there isn’t a one size fits all solution…”</p>
<p>“Proper battery sizing and a deep understanding of how the vehicle is being used will be critical,” Preston agreed. “Packaging the power density will continue to be a challenge for OEMS and in some cases is going to require significant changes to the vehicle in order to accommodate the power storage. Looking ahead to the future, OEMs may need to reimagine their vehicle form and how their customers interact with the vehicle in order to find that perfect balance of performance and a great user experience.”</p>
<p>“When working in electrification, setting expectations is essential,” Moore concluded. “There are so many different options and factors OEMs need to weigh when designing an electrical system. When both the OEM and end user know what they are working to achieve with the electric equipment, and the performance they can expect, everyone is happier.”</p>
            </div>
                <div class="col-12 khl-article-page-categories">
                    <div class="row mx-n2">
                        <div class="col-auto px-2 text-primary">
                            <i class="fas fa-tag fa-2x"></i>
                        </div>
                        <div class="col px-2">
                                <a class="badge badge-pill badge-primary" href="/Equipment/1000220.category" data-id="1000220">Equipment</a>
                                <a class="badge badge-pill badge-primary" href="/Excavators/1000260.category" data-id="1000260">Excavators</a>
                                <a class="badge badge-pill badge-primary" href="/Loaders/1000266.category" data-id="1000266">Loaders</a>
                                <a class="badge badge-pill badge-primary" href="/Mini-excavator/1000370.category" data-id="1000370">Mini-excavator</a>
                                <a class="badge badge-pill badge-primary" href="/Tracked-Loaders/1000412.category" data-id="1000412">Tracked Loaders</a>
                                <a class="badge badge-pill badge-primary" href="/Wheeled-Loaders/1000413.category" data-id="1000413">Wheeled Loaders</a>
                                <a class="badge badge-pill badge-primary" href="/Power-Technology/10000017.category" data-id="10000017">Power Technology</a>
                                <a class="badge badge-pill badge-primary" href="/Electrification/10000033.category" data-id="10000033">Electrification</a>
                        </div>
                    </div>
                </div>
            <div class="col-12 my-3">
                <div class="border-top border-bottom py-2">
                    <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
            <div class="col-12">
                <div class="row">
                        <div class="col-12 mb-3 order-1">
                            <div class="bg-primary my-3 article-mag-promo">
    <div class="row">
        <div class="col-12">
            <div class="pt-3">
                <h5 class="text-white text-center">MAGAZINES</h5>
            </div>
        </div>
        <div class="col-12 col-md-6 mag-col">
            <div class="px-3 pb-3 d-flex flex-column h-100">
                <div class="SingleMagPromo flex-grow-1" data-object="ajax" data-ajaxfunction="SingleMagPromo" data-brand="1"></div>
            </div>
        </div>

        <div class="col-12 col-md-6 nl-col">
            <div class="px-3 pb-3 d-flex flex-column h-100">
                <div class="SingleMagPromo flex-grow-1" data-object="ajax" data-ajaxfunction="SingleMagPromo" data-brand="24"></div>
            </div>
        </div>

    </div>
</div>
                        </div>
                        <div class="col-12 mb-3 order-1">
                            <div class="ad-slot">
	<div id='div_ad_WV_WP_ICB' class="ad-slot-wrapper">
		<script>
			googletag.cmd.push(function() { googletag.display('div_ad_WV_WP_ICB'); });
		</script>
	</div>
</div>
                        </div>
                </div>
            </div>
        </div>
    </div>
    <div class="col-12 col-lg-auto article-sidebar order-5 order-lg-2">
            <div class="sidebar-item clearfix pb-2">
                <div class="ad-slot">
	<div id='div_ad_WV_WP_MPU1' class="ad-slot-wrapper">
		<script>
			googletag.cmd.push(function() { googletag.display('div_ad_WV_WP_MPU1'); });
		</script>
	</div>
</div>
            </div>
            <div class="sidebar-item clearfix pb-2">
                <div class="mostRead" data-object="ajax" data-amount="6" data-navonly="1" data-ajaxfunction="MostRead" data-gtm="widgetTracking" data-gtmname="Most-Read-6-Articles"></div>
            </div>
            <div class="sidebar-item clearfix pb-2">
                <div class="ad-slot">
	<div id='div_ad_WV_WP_MPU2' class="ad-slot-wrapper">
		<script>
			googletag.cmd.push(function() { googletag.display('div_ad_WV_WP_MPU2'); });
		</script>
	</div>
</div>
            </div>
    </div>
    <div class="col-12 order-2 order-lg-3">
        <div class="row justify-content-center">
            <div class="col-12 col-lg" id="Related_Articles_Container">
                <div class="row">
                    <div class="col-12 mt-2 khl-article-block-title">
                        <span class="text-primary h5 d-block border-bottom border-primary">Related Articles&#xA;</span>
                    </div>
                </div>
                <div id="Related_Articles_Wrapper">
                    
    <div class="row">
        <div class="col-12 related-article-item" data-articleid="8016749">
            <div class="py-2 border-bottom">
                <div class="row mx-n2">
                        <div class="col-4 col-md-3 px-2">
                            <div class="khl-article-block-image">
                                <a href="/news/Volvo-JCB-Doosan-and-more-How-are-these-equipment-manufacturers-meeting-demolition-s-electric-expectations-/8016749.article" >
                                    <img src="/images/480x320/index-20211206-115540-Volvo-CE-powers-a-sustainable-future-with-largest-range-of-electric-machines--01.jpg" alt="" sizes="(max-width: 576px) 480px, (max-width: 1140) 600px, 780px, 1140px" srcset="/images/480x320/index-20211206-115540-Volvo-CE-powers-a-sustainable-future-with-largest-range-of-electric-machines--01.jpg 480w, /images/600x400/index-20211206-115540-Volvo-CE-powers-a-sustainable-future-with-largest-range-of-electric-machines--01.jpg 600w, /images/780x520/index-20211206-115540-Volvo-CE-powers-a-sustainable-future-with-largest-range-of-electric-machines--01.jpg 780w, /images/1140x760/index-20211206-115540-Volvo-CE-powers-a-sustainable-future-with-largest-range-of-electric-machines--01.jpg 1140w" />
                                </a>
                            </div>
                        </div>
                        <div class="col-8 px-2">
                            <div class="khl-article-block-headline font-weight-bold h4"><a href="/news/Volvo-JCB-Doosan-and-more-How-are-these-equipment-manufacturers-meeting-demolition-s-electric-expectations-/8016749.article" >Volvo, JCB, Doosan and more: How are these equipment manufacturers meeting demolition&#x2019;s electric expectations?</a></div>
                            <div class="khl-article-block-intro d-none d-sm-block">
                                Products such as compact wheeled loaders and mini excavators are not just an alternative to diesel
                            </div>
                        </div>
                </div>
            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-12 related-article-item" data-articleid="8015762">
            <div class="py-2 border-bottom">
                <div class="row mx-n2">
                        <div class="col-4 col-md-3 px-2">
                            <div class="khl-article-block-image">
                                <a href="/news/Is-electric-equipment-the-answer-/8015762.article" >
                                    <img src="/images/480x320/index-20211025-112426-firstvolvoceelectricmachinesinswitzerland02.jpg" alt="" sizes="(max-width: 576px) 480px, (max-width: 1140) 600px, 780px, 1140px" srcset="/images/480x320/index-20211025-112426-firstvolvoceelectricmachinesinswitzerland02.jpg 480w, /images/600x400/index-20211025-112426-firstvolvoceelectricmachinesinswitzerland02.jpg 600w, /images/780x520/index-20211025-112426-firstvolvoceelectricmachinesinswitzerland02.jpg 780w, /images/1140x760/index-20211025-112426-firstvolvoceelectricmachinesinswitzerland02.jpg 1140w" />
                                </a>
                            </div>
                        </div>
                        <div class="col-8 px-2">
                            <div class="khl-article-block-headline font-weight-bold h4"><a href="/news/Is-electric-equipment-the-answer-/8015762.article" >Is electric equipment the answer?</a></div>
                            <div class="khl-article-block-intro d-none d-sm-block">
                                Construction equipment is rapidly evolving to become greener and cleaner
                            </div>
                        </div>
                </div>
            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-12 related-article-item" data-articleid="8017267">
            <div class="py-2 border-bottom">
                <div class="row mx-n2">
                        <div class="col-4 col-md-3 px-2">
                            <div class="khl-article-block-image">
                                <a href="/news/Doosan-Bobcat-launches-electric-compact-loader/8017267.article" >
                                    <img src="/images/480x320/index-20220105-101751-BOBCAT-T7X-COMPACT-TRACK-LOADER-2.jpg" alt="" sizes="(max-width: 576px) 480px, (max-width: 1140) 600px, 780px, 1140px" srcset="/images/480x320/index-20220105-101751-BOBCAT-T7X-COMPACT-TRACK-LOADER-2.jpg 480w, /images/600x400/index-20220105-101751-BOBCAT-T7X-COMPACT-TRACK-LOADER-2.jpg 600w, /images/780x520/index-20220105-101751-BOBCAT-T7X-COMPACT-TRACK-LOADER-2.jpg 780w, /images/1140x760/index-20220105-101751-BOBCAT-T7X-COMPACT-TRACK-LOADER-2.jpg 1140w" />
                                </a>
                            </div>
                        </div>
                        <div class="col-8 px-2">
                            <div class="khl-article-block-headline font-weight-bold h4"><a href="/news/Doosan-Bobcat-launches-electric-compact-loader/8017267.article" >Doosan Bobcat launches electric compact loader</a></div>
                            <div class="khl-article-block-intro d-none d-sm-block">
                                Sunbelt Rentals commits to adding large fleet of the new machines to its North American fleet
                            </div>
                        </div>
                </div>
            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-12 related-article-item" data-articleid="8014138">
            <div class="py-2 border-bottom">
                <div class="row mx-n2">
                        <div class="col-4 col-md-3 px-2">
                            <div class="khl-article-block-image">
                                <a href="/news/Nikola-adds-Alta-Equipment-to-dealer-network/8014138.article" >
                                    <img src="/images/480x320/index-20210811-201358-NIkola.jpg" alt="" sizes="(max-width: 576px) 480px, (max-width: 1140) 600px, 780px, 1140px" srcset="/images/480x320/index-20210811-201358-NIkola.jpg 480w, /images/600x400/index-20210811-201358-NIkola.jpg 600w, /images/780x520/index-20210811-201358-NIkola.jpg 780w, /images/1140x760/index-20210811-201358-NIkola.jpg 1140w" />
                                </a>
                            </div>
                        </div>
                        <div class="col-8 px-2">
                            <div class="khl-article-block-headline font-weight-bold h4"><a href="/news/Nikola-adds-Alta-Equipment-to-dealer-network/8014138.article" >Nikola adds Alta Equipment to dealer network</a></div>
                            <div class="khl-article-block-intro d-none d-sm-block">
                                Alta Equipment Group to cover sales and service in New York, New Jersey, eastern Pennsylvania and parts of New England.
                            </div>
                        </div>
                </div>
            </div>
        </div>
    </div>


                </div>
            </div>
            <div class="col-12 col-lg-auto article-rh-col">
                <div class="article-rh-col-item pb-2">
                    <div class="ad-slot">
	<div id='div_ad_WV_WP_MPU3' class="ad-slot-wrapper">
		<script>
			googletag.cmd.push(function() { googletag.display('div_ad_WV_WP_MPU3'); });
		</script>
	</div>
</div>
                </div>
            </div>
        </div>
    </div>
    <div class="col-12 order-3 order-lg-4">
            <div class="row mb-3">
                <div class="col-12">
                    <div class="sponsoredContent" data-object="ajax"  data-ajaxfunction="SponsoredContentWidget">
</div>
                </div>
            </div>
    </div>
    <div class="col-12 order-4 order-lg-5">
        <div class="row justify-content-center">
            <div class="col-12 col-lg" id="Site_Articles_Container">
                <div class="row">
                    <div class="col-12 mt-2 khl-article-block-title">
                        <span class="text-primary h5 d-block border-bottom border-primary">Latest News</span>
                    </div>
                </div>
                <div id="Site_Articles_Wrapper">
                    
    <div class="row">
        <div class="col-12 related-article-item" data-articleid="8022615">
            <div class="py-2 border-bottom">
                <div class="row mx-n2">
                        <div class="col-4 col-md-3 px-2">
                            <div class="khl-article-block-image">
                                <a href="/news/Terberg-Taylor-to-build-terminal-tractors-in-U.S./8022615.article" >
                                    <img src="/images/480x320/index-20220811-185442-taylorterbergytseries.jpg" alt="" sizes="(max-width: 576px) 480px, (max-width: 1140px) 600px, 780px, 1140px" srcset="/images/480x320/index-20220811-185442-taylorterbergytseries.jpg 480w, /images/600x400/index-20220811-185442-taylorterbergytseries.jpg 600w, /images/780x520/index-20220811-185442-taylorterbergytseries.jpg 780w, /images/1140x760/index-20220811-185442-taylorterbergytseries.jpg 1140w" />
                                </a>
                            </div>
                        </div>
                        <div class="col-8 px-2">
                            <div class="khl-article-block-headline font-weight-bold h4"><a href="/news/Terberg-Taylor-to-build-terminal-tractors-in-U.S./8022615.article" >Terberg, Taylor to build terminal tractors in U.S.</a></div>
                            <div class="khl-article-block-intro d-none d-sm-block">
                                Joint venture to bring manufacturing, distribution to Mississippi
                            </div>
                        </div>
                </div>
            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-12 related-article-item" data-articleid="8022599">
            <div class="py-2 border-bottom">
                <div class="row mx-n2">
                        <div class="col-4 col-md-3 px-2">
                            <div class="khl-article-block-image">
                                <a href="/news/Key-data-on-diesel-power-in-on-road-transportation/8022599.article" >
                                    <img src="/images/480x320/index-20220811-145452-DP--Podcast--Allen--Becky.jpg" alt="" sizes="(max-width: 576px) 480px, (max-width: 1140px) 600px, 780px, 1140px" srcset="/images/480x320/index-20220811-145452-DP--Podcast--Allen--Becky.jpg 480w, /images/600x400/index-20220811-145452-DP--Podcast--Allen--Becky.jpg 600w, /images/780x520/index-20220811-145452-DP--Podcast--Allen--Becky.jpg 780w, /images/1140x760/index-20220811-145452-DP--Podcast--Allen--Becky.jpg 1140w" />
                                </a>
                            </div>
                        </div>
                        <div class="col-8 px-2">
                            <div class="khl-article-block-headline font-weight-bold h4"><a href="/news/Key-data-on-diesel-power-in-on-road-transportation/8022599.article" >Key data on diesel power in on-road transportation</a></div>
                            <div class="khl-article-block-intro d-none d-sm-block">
                                Allen Schaeffer, Diesel Technology Forum, shares trends in power adoption in the transport industry, and what the future holds for diesel power
                            </div>
                        </div>
                </div>
            </div>
        </div>
    </div>
    <div class="row">
        <div class="col-12 related-article-item" data-articleid="8022588">
            <div class="py-2 border-bottom">
                <div class="row mx-n2">
                        <div class="col-4 col-md-3 px-2">
                            <div class="khl-article-block-image">
                                <a href="/news/Western-Star-goes-in-for-the-long-haul/8022588.article" >
                                    <img src="/images/480x320/index-20220810-220338-Western-Star-57X-1.jpg" alt="" sizes="(max-width: 576px) 480px, (max-width: 1140px) 600px, 780px, 1140px" srcset="/images/480x320/index-20220810-220338-Western-Star-57X-1.jpg 480w, /images/600x400/index-20220810-220338-Western-Star-57X-1.jpg 600w, /images/780x520/index-20220810-220338-Western-Star-57X-1.jpg 780w, /images/1140x760/index-20220810-220338-Western-Star-57X-1.jpg 1140w" />
                                </a>
                            </div>
                        </div>
                        <div class="col-8 px-2">
                            <div class="khl-article-block-headline font-weight-bold h4"><a href="/news/Western-Star-goes-in-for-the-long-haul/8022588.article" >Western Star goes in for the long haul</a></div>
                            <div class="khl-article-block-intro d-none d-sm-block">
                                All-new 57X long-haul truck is latest addition to vocational lineup.
                            </div>
                        </div>
                </div>
            </div>
        </div>
    </div>

    <div class="row loadmore-wrapper">
        <div class="col-12 text-center py-2">
            <div class="spinner-border text-primary spinner-loadmore" role="status" style="display:none;">
                <span class="sr-only">Loading...</span>
            </div>
            <button class="btn btn-primary btn-loadmore" type="button" onclick="AjaxLoadMoreSiteArticles(this);" data-articleid="8021836" data-brandid="1" data-page="2">Load More&#xA;</button>
        </div>
    </div>

                </div>
            </div>
            <div class="col-12 col-lg-auto article-rh-col">
                <div class="article-rh-col-item pb-2">
                    <div class="ad-slot">
	<div id='div_ad_WV_WP_MPU4' class="ad-slot-wrapper">
		<script>
			googletag.cmd.push(function() { googletag.display('div_ad_WV_WP_MPU4'); });
		</script>
	</div>
</div>
                </div>
            </div>
        </div>
    </div>
    <div class="col-12 order-5 order-lg-6">
    </div>
</div>



<script>
    if (window.innerWidth < 992) {
        let firstsidebaritem = document.querySelector('.article-sidebar .sidebar-item:first-child');
        if (firstsidebaritem != null) {
            let articlepositem = document.querySelector('.khl-article-page-storybody > p:nth-child(5)');
            if (articlepositem == null) {
                articlepositem = document.querySelector('.khl-article-page-storybody > p:last-child');
            }
            articlepositem.outerHTML += firstsidebaritem.outerHTML;
            firstsidebaritem.remove();
        }
    }
</script>



            </div>
        </main>

        <footer class="footer bg-primary text-white">
            <div class="bg-dark">
                <div class="container">
    <div class="row py-3">
        <div class="col-12 col-lg-2 align-self-center mb-3 m-lg-0">
            <img class="w-100" style="max-width:100px;" alt="KHL Group LLP" src="/images/anyx100/20200920-104008-KHLWhite.png">
        </div>
        <div class="col-12 col-lg-10 align-self-center">
            <div class="row">
                <div class="col-12 col-md-4">
                    <a href="https://www.khl.com/about-us" class="d-block text-white">About Us</a>
                </div>
                <div class="col-12 col-md-4">
                    <a href="https://www.khl.com/privacy-policy" class="d-block text-white">Privacy Policy</a>
                </div>
                <div class="col-12 col-md-4">
                    <a href="https://www.khl.com/contact-us" class="d-block text-white">Contact Us</a>
                </div>
                <div class="col-12 col-md-4">
                    <a href="https://www.khl.com/advertising/media-packs" class="d-block text-white">Media Packs</a>
                </div>
                <div class="col-12 col-md-4">
                    <a href="https://www.khl.com/copyright-and-terms-of-use" class="d-block text-white">Copyright &amp; Terms of Use</a>
                </div>
                <div class="col-12 col-md-4">
                    <a href="https://www.khl.com/rss" class="d-block text-white">RSS</a>
                </div>
                <div class="col-12 col-md-4">
                    <a href="https://www.khl.com/terms-and-conditions" class="d-block text-white">Terms &amp; Conditions</a>
                </div>
                <div class="col-12 col-md-4">
					
				</div>
				<div class="col-12 col-md-4">
					<a href="https://www.khl.com/content-licencing" class="d-block text-white">Content Licencing</a>
				</div>
            </div>
        </div>
    </div>
</div>
            </div>
            <div class="w-100">
    <img src="/images/original/20201209-035855-KHL-Power-Footer.png" alt="Power Machines" class="w-100">
</div>
            <div class="container py-3">
                <div class="row justify-content-center small mx-n2">
    <div class="col-12 col-md-auto text-uppercase px-2 text-center">&copy; 2022 KHL GROUP AMERICAS LLC</div>
    <div class="d-none d-md-block col-md-auto px-2">|</div>
    <div class="col-12 col-md-auto text-uppercase px-2 text-center">EIN # 71-0971889</div>
</div>
            </div>
        </footer>
        
    <div id="FullScreenImages" style="display:none;">
        <div id="ArticleImageFullScreenCarousel" class="carousel slider carousel-fade" data-ride="false">
            <div class="carousel-inner">
            </div>
            <a class="carousel-control-prev" href="#ArticleImageFullScreenCarousel" role="button" data-slide="prev">
                <span class="carousel-control-prev-icon" aria-hidden="true"></span>
                <span class="sr-only">Previous</span>
            </a>
            <a class="carousel-control-next" href="#ArticleImageFullScreenCarousel" role="button" data-slide="next">
                <span class="carousel-control-next-icon" aria-hidden="true"></span>
                <span class="sr-only">Next</span>
            </a>
            <a class="carousel-fullscreen-close" href="#" role="button">
                <span>&times;</span>
            </a>
        </div>
    </div>

    </div>
    <script src="/lib/jquery/dist/jquery.min.js"></script>
    <script src="/lib/bootstrap/dist/js/bootstrap.bundle.min.js"></script>
    
    
        <script src="/js/site.min.js?v=PtkrybxMF6USYUJo9mK2K_jcO8qk0zZM2FfDekNA6bA"></script>
    
    

    

    <style>
    .custcarousel-button-next, .custcarousel-button-prev {
    position: absolute;
    top: 50%;
    bottom: initial;
    display: flex;
    justify-content: center;
    align-items: center;
    text-align: center;
    background: #000000;
    z-index: 10;
    width: 30px;
    opacity: 1;
    transition: all ease 0.25s;
	color: white;
	border-radius: .5rem;
	padding: .25rem;
}

.custcarousel-button-next:hover, .custcarousel-button-prev:hover{
    background: #00557f;
    color: white;
}

.custcarousel-button-next {
    right: 0.5rem;
}

.custcarousel-button-prev {
    left: 0.5rem;
}
</style>
    <!-- Add this -->
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-58a2efbf746c4523"></script>

    
    
    
        <script src="/js/lazyload-legacy.min.js"></script>
        <script src="/lib/pinchzoomer/js/hammer.min.js"></script>
        <script src="/lib/pinchzoomer/js/TweenMax.min.js"></script>
        <script src="/lib/pinchzoomer/js/jquery.pinchzoomer.min.js"></script>
        <script>
        var ZoomableImages = [];
        var FullscreenImages = [];
        </script>
        <script src="/lib/read-time-estimate/readingtime.min.js"></script>
        <script src="/js/ArticlePage.min.js?v=KeP6hKaSA5GyITKvVtoN6e1PRkIcSmAFD859Fa8stCk"></script>
    

</body>
</html>
